Google
[Mégane II] Climatisation défaillante sur megane II
Planète Renault Index du Forum > Technique [Mécanique]
RTA
Partenaire


_____________
Partenaire officiel
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Dim 25 Juil, 2010 22:43:23
 
Bonjour à tous,

je possède une Mégane 2 1.5 DCI de 2006 qui a 92000 Km au compteur. C'est l'été et donc la climatisation serait bien utile sauf qu'elle vient de me lâcher. Avant d'aller dans un garage pour effectuer un Diagnostic, je préfèrerai savoir à peu près où se trouve le problème.

Type de climatisation: Manuelle
Symptome: Pas de froid, mais alors pas du tout!

Tests:
Moteur en route, voyant AC allumé, ventilation sur 0: Motoventilateur arrêté, embrayage compresseur arrêté.
Moteur en route, voyant AC allumé, ventilation sur 1: Motoventilateur tournant, embrayage compresseur tournant.

Analyse:
A priori, la pression de gaz est suffisante pour que le compresseur soit enclenché. Je vois l'embrayage du compresseur tourner par la trappe située dans le passage de roue avant droit.

La canalisation sur laquelle se trouve le port de remplissage du gaz est à température ambiante, donc pas de compression de gaz.

Je pense que cela ne vient pas du manque de gaz sauf si le seuil bas de pression pour démarrer le compresseur n'est pas compatible avec une production de froid mais sert uniquement à protéger le compresseur.

L'embrayage du compresseur tourne, je peux penser que le compresseur aussi mais je n'en suis par sûr.

Donc le compresseur tourne, il y a du gaz mais pas de compression car pas de froid ni de chaleur. Ce n'est pas logique donc il y a un paramètre qui est faux.

Que pourrais-je vérifier d'autre avec mes faibles moyens (oeil, oreille, multimètre)?

Merci à tous
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Lun 26 Juil, 2010 13:16:21
 
pef a écrit:

Je pense que cela ne vient pas du manque de gaz sauf si le seuil bas de pression pour démarrer le compresseur n'est pas compatible avec une production de froid mais sert uniquement à protéger le compresseur.

Non ça peut très bien être un manque de fluide .. le pressostat n'est là que pour protéger le système

pef a écrit:
Que pourrais-je vérifier d'autre avec mes faibles moyens (oeil, oreille, multimètre)?

Pas grand chose de plus .. tu as déjà observé le motoventilateur qui te dit qu'il y a assez de fluide pour démarrer le compresseur donc que le pressostat est content
L'étape d'après c'est de brancher un manomètre sur le port Basse Pression et de regarder ce qui se passe (m'enfin comme Renaut a mis un port HP sur le tuyau BP ... c'est la m...e pour le mécano amateur
Si tu as par exemple pas assez de fluide, tu auras par exemple 3,5 bars à l'arrêt (au lieu de 5 ou 6 normalement) et par exemple 2 bars en marche ce qui veut dire que le compresseur comprime mais pas de froid car pas assez de fluide
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Lun 26 Juil, 2010 15:47:56
 
Merci pour ta réponse ceyal.

Comme je n'ai pas de manomètre avec le bon raccord, il me reste à croire que la pression est suffisante pour activer le compresseur mais trop faible pour faire du froid. En considérant qu'il y a une fuite, le choix est de faire faire un Diagnostic et si l'analyse est correcte, de faire recharger le circuit avec un traceur.

Est ce que tu saurais quelle valeur analogique est fournie par le capteur de pression (tension ou courant) et quel est le rapport entre cette valeur et la pression?

Après les derniers tests que je pourrai faire, je prendrai contact avec un garage compétent (je n'en connais pas à ce jour!) et on va bien voir. Je mettrai ensuite ce sujet à jour.

Merci encore
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Lun 26 Juil, 2010 21:43:19
 
Tout ce que je sais sur ce pressostat se trouve consigné in §8.4 de http://www.forum-auto.com/pole-technique/section12/sujet461889.htm
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Mar 27 Juil, 2010 09:53:04
 
Merci. J'avais déjà épluché l'article. Pour ce qui est de la pression faible provoquant l'arrêt du compresseur, elle est de 1 bar relatif (cf RTA).
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Jeu 29 Juil, 2010 11:45:43
 
Re-bonjour,

un gentil collègue de travail m'a prêté ces moyens d'investigation, cad manomètres et raccords.

Je branche donc la tuyau rouge (tuyau HP) equipé du manomètre BP sur le port de charge de la climatisation de la mégane. J'ai les valeurs suivantes:

A l'arrêt: 5 bars
Avec clim en marche et ventilation sur 4: 2 bars

Au moins ,le compresseur tourne. Je dois vérifier s'il n'est pas grippé en position cylindrée mini mais il faudrait que je puisse investiger la pression HP; et ça je ne sais pas le faire simplement. Je vais essayer aussi ce soir de faire des mesures d'hygrométrie et température en sortie habitacle.

Pour l'instant, je n'ai pas encore trouvé d'autres informations concernant ce symptome. Toutes aides seraient bien utiles.

Merci à tous
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Jeu 29 Juil, 2010 12:14:42
 
pef a écrit:
A l'arrêt: 5 bars
Avec clim en marche et ventilation sur 4: 2 bars

Tu es bien équipé :D
Bon 2 bars en marche versus 5 bars à l'arrêt : c'est tout à fait bon signe côté compresseur et a priori pas de fuite
Par contre 5 bars à l'arrêt certes mais dans quelles conditions
- température extérieure
- moteur arrêté depuis combien de temps
car si l'environnement moteur est par exemple à 40 ou 50°C, la pression devrait être bien supérieure aux 5 bars qu'on observe autour de 20°C .. ce qui militerait vers un manque de fluide

pef a écrit:
il faudrait que je puisse investiger la pression HP; et ça je ne sais pas le faire simplement.

Moi non plus .. car sur ces montages Harrison il n'y a qu'un port d'accès BP (avec connecteur HP comme tu l'as vu)
il te reste à aller dans une enseigne faire mesurer le poids de fluide, ou pour faire simple : recharger
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Jeu 29 Juil, 2010 14:17:06
 
Merci pour la réponse.

Mon moteur était froid (à l'arrêt depuis plusieurs heures).

J'ai fait des mesures sur une clio3 qui a un vrai port BP mais aussi un port HP.

Pression BP à l'arrêt: 4 bars tendance montante (le véhicule venait de s'arrêter).
Pression BP en marche: 2 bars

Par contre elle fait du froid! Ce soir je vais faire d'autres mesures mais je ne sais pas où trouver facilement la tuyauterie HP pour mesurer la température.

Je ne pense pas que ce soit la charge en gaz car il y a de la pression comme dans une qui marche! Pourrait-il y avoir un colmatage du filtre déshydrateur par exemple?

Un lien interessant: http://www.educauto.org/Documents/Tech/ANFA-CLIM/clim.pdf
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Sam 31 Juil, 2010 20:54:40
 
Aucun tuyau n'est froid dans le compartiment moteur ?
- tu dis certes pas celui qui va de la bouteille au compresseur
- mais celui qui sort de l'habitacle et va à la bouteille ?

Quid de celui qui va de l'orifice calibré à l'habitacle ? est-il moins chaud que les autres ?

Bon
- une bouteille saturée au bout de 4 ans .. ça serait pas de chance ,vraiment pas de chance car souvent ça marche moins bien certes mais ça fait un peu de froid ... et le tirage au vide préalable à la recharge enlève pas mal d'humidité du système
- Si le compresseur est à cylindrée variable (je ne sais affirmer que c'est le cas sur Mégane2), le compresseur s'adapte au poids de fluide restant mais avec la moitié du poids de fluide ==> pouvoir de réfrigération (absorption de la chaleur de l'habitacle en fait) très faible à nul

==> contrôler en priorité le poids de fluide avant d'incriminer tout autre élément qui de toutes façons nécessiteront plus d'investigations et une recharge
Bye
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Sam 31 Juil, 2010 23:00:51
 
Merci, je teste et reverifie demain.

J'ai testé tous les forums mais je ne suis pas plus avancé: je ne suis pas frigoriste!

La sortie compresseur est chaude mais on tient la main dessus, donc < 50°C.
Température tuyau provenance habitacle: tiède, je sais ce n'est pas très précis!
Température orifice calibré à l'habitacle: Pas d'accès simple. Il faut que je vois dessous le bloc moteur.

Je n'ai pas trouvé le type exact de compresseur sur la Megane 2.

Question 1: Peut-il manquer du gaz alors que la pression est de 5 bars (système à l'arrêt)?

Question 2: On a dans l'ordre du circuit en partant du compresseur:
Compresseur HP, Condenseur, Pressostat, Détendeur, Evaporateur, Filtre/Deshydratant, compresseur BP. Si le circuit était bouché, n'aurait-on pas une montée en pression avec débrayage du compresseur?

Question 3: Il n'y a pas apparement de système de régulation avec électrovanne, système de décharge ou autre. Serait-ce une régulation TOR par débrayage du compresseur (ça serait étonnant sur un modèle récent) ou par la variation de la cylindrée du compresseur? La consigne de régulation semblerait être le calibrage de l'orifice du détendeur...

Comme autres analyses, je pense à une panne/casse de clapet dans le compresseur (mais pas de bruits suspects), et ... Désolé pas d'idées en fait :cry:

Je verrai demain, la nuit porte conseil: bon ça n'a pas marché les 2 dernières...

A+
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
client renault
Petit nouveau
Inscrit le: 03 Aoû 2010
Messages: 1
Message Mar 03 Aoû, 2010 14:05:12
 
pef a écrit:
Bonjour à tous,

je possède une Mégane 2 1.5 DCI de 2006 qui a 92000 Km au compteur. C'est l'été et donc la climatisation serait bien utile sauf qu'elle vient de me lâcher. Avant d'aller dans un garage pour effectuer un Diagnostic, je préfèrerai savoir à peu près où se trouve le problème.

Type de climatisation: Manuelle
Symptome: Pas de froid, mais alors pas du tout!

Tests:
Moteur en route, voyant AC allumé, ventilation sur 0: Motoventilateur arrêté, embrayage compresseur arrêté.
Moteur en route, voyant AC allumé, ventilation sur 1: Motoventilateur tournant, embrayage compresseur tournant.

Analyse:
A priori, la pression de gaz est suffisante pour que le compresseur soit enclenché. Je vois l'embrayage du compresseur tourner par la trappe située dans le passage de roue avant droit.

La canalisation sur laquelle se trouve le port de remplissage du gaz est à température ambiante, donc pas de compression de gaz.

Je pense que cela ne vient pas du manque de gaz sauf si le seuil bas de pression pour démarrer le compresseur n'est pas compatible avec une production de froid mais sert uniquement à protéger le compresseur.

L'embrayage du compresseur tourne, je peux penser que le compresseur aussi mais je n'en suis par sûr.

Donc le compresseur tourne, il y a du gaz mais pas de compression car pas de froid ni de chaleur. Ce n'est pas logique donc il y a un paramètre qui est faux.

Que pourrais-je vérifier d'autre avec mes faibles moyens (oeil, oreille, multimètre)?

Merci à tous


Bonjour,je viens de m'inscrire pour vous donner la solution que j'ai employée:
ayant des problémes de clim sur ma megane 1,6l 16v et ayant vu sur internet qu'il y a pas mal de pbs sur la clim des megane 2 je suis allé au garage renault à côte de chez moi et j' ai attaqué le garagiste comme on dit "bille en tête" et pas de pbs la reparation a ete effectuée au frais de renault.En effet il m'a avoué qu'il y avait plusieurs pbs sur cette clim notamment le compresseur et le cablage.Pour moi c'etait le cablage il l' a remplacé et c'est nickel chrome ça m'a juste coute le prix de la recharge de gaz. salut
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Jeu 05 Aoû, 2010 21:19:20
 
Bonjour,

demain, la titine va chez Renault!

J'ai pris rendez vous mercredi par internet et jeudi j'ai un message pour un rendez vous vendredi 9:00. Je décris mes constatations à mon interlocuteur qui me demande comment j'ai fait pour connaitre la pression du circuit de climatisation: un manomètre monsieur? mais ça se fait à la valise!

C'est vrai, suis-je bête! Bon je verrai la suite demain...
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Ven 06 Aoû, 2010 11:53:17
 
La suite de l'histoire:

Dépôt de la voiture ce matin et du bras du conducteur en caution :crazy:

Appel du garage: il n'y a plus que 150g de gaz au lieu des 500 à 600 nécessaires. Il y aurait donc une fuite et ils vont recharger le circuit avec un traceur pour trouver la fuite dans quelques temps.

Si ça marche au moins pour le temps des vacances, madame sera contente. Maintenant si quelqu'un peut m'expliquer ce qui se passe, j'en serai très content:

Il semble que la mesure de pression à 4.5 bar ou 5 bar faite sur le circuit BP ne soit pas suffisante pour valider la bonne quantité de gaz, même en la comparant avec un autre véhicule: pour l'instant le tirage au vide et pesage du gaz extrait semble être la solution valide.

Il faudrait sûrement connaitre en plus de la pression, la température exact (et non celle affichée par le thermomètre de la voiture) sous le capot, ainsi que le volume du circuit. Il semble qu'il y ait trop de variables (que je ne connais pas ni ne maîtrise) pour faire une analyse fiable.

Je demanderai quand même des informations sur la pression dans le circuit en fonction de la température avec le système à l'arrêt.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
powll
Losange de Carton
Inscrit le: 22 Juil 2009
Messages: 183
Message Ven 06 Aoû, 2010 21:30:30
 
Je crois que tu te compliques pas mal la vie :oops:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pef
Petit nouveau
Inscrit le: 25 Juil 2010
Messages: 9
Localisation: MIRAMAS
Message Lun 09 Aoû, 2010 13:52:44
 
Pas faux!!! mais j'aime bien apprendre et comprendre...

Bon elle est de retour, la climatisation marche et j'ai recupéré le bras :lol2:

130€ pour recharge circuit avec traceur, changement de filtre habitable et remplacement d'une ampoule de feu avant. Les gars m'ont remis des clips manquants lors du dernier dépannage.

Pour les pressions, je n'ai pas eu plus d'informations mais ça marche.

Merci à tous
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google