Accueil / Multimedia, R-Link, MediaNav

[MediaNav] Clio IV - ou trouver l'ampli d'origine du médianav ?

Bonjour tout le monde,

Je viens de récupérer ma Clio 4 eco2 1.5 DCI 90 nouvelle limited de 2014.

Pour améliorer le son, j'ai changé les enceintes mais j'ai également acheté un Ampli Plug&Play MTX RT50.4 qui se branche sur les connecteurs ISO des enceintes.

Par contre je ne trouve pas ou est l'ampli d'origine du Médianav afin de récupérer les connecteurs des enceintes pour le branche sur le nouvel ampli.

J'ai démonté la boite à gant (le bac) et l'écran du médianav mais je ne vois aucun boitier ressemblant à un ampli de médianav.
Je sais que sur le R-Link il est derrière la boite à gant, mais la impossible à trouver.

Si quelqu'un peut me sauver svp :prie:

Merci beaucoup !! :crazy:

PS : Je n'ai pas trouvé d'espace présentation :?:
Bonjour et bienvenue,

A mon avis, vu que le Medianav est un système low cost, il y a peu de chances pour qu'il y ait un ampli séparé. Tout doit se trouver dans l'appareil.

Sinon, pour les présentations, c'est par ici :
http://www.planeterenault.com/forum/autre-vous-etes-nouve..-vous-ici-t1537.html
_________________
Le gras, c'est la vie
Bonjour,

Merci pour la réponse, même si elle m'inquiète pcq je me demande comment je vais brancher mon ampli :cry: lol.

Je vais essayer de redémonter le Médianav et voir si je peux brancher l'adaptateur qu'on m'a dit d'acheter sur les prises à l'arrière du médianav :pense:

Voici le lien de l'adaptateur :
http://www.amazon.fr/Phonocar-C%C3%A2bles-personnalis%C3%..colore/dp/B00AK95AM4

Pour l'ampli ce sont des fiches iso


Encore merci pour votre aide =D :lol:


Sauter vers: