Google
[Le Forum] Problèmes d'identification
Planète Renault Index du Forum > Le site, le forum, le blog
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Mer 17 Aoû, 2011 07:17:20
 
Je pense qu'il y a eut une configuration qui a été foiré quand le nouveau design est arrivé.

j'ai fais une modification la semaine dernière qui a
* accéléré le forum en diminuant le nombre de process exécuté en // (compression Gzip réactivé partout)
* normalement résolu ce problème d'authentification (tout est gzipé et non une partie)

Leouch, tu peux essayer quelques jour un autre navigateur ?

je vais essayer de faire un peu de ménage sur ton compte (sur la partie qui gère l'authentification.. ça te plante peut-être le navigateur à chaque fois)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Leouch
Losange d' Argent
avatar
Inscrit le: 22 Oct 2004
Messages: 8464
Localisation: Doubs
Message Mer 17 Aoû, 2011 16:18:11
 
Ok j'utiliserai firefox quelques jours pour PR :ouioui:

_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
tech-agent
Losange d' Alu
Inscrit le: 20 Juil 2006
Messages: 1453
Message Jeu 18 Aoû, 2011 22:37:44
 
Salut,

J' utilise Chrome, aujourd' huit même problème, impossible de me connecter sans vider les cookies et le cache.

_________________
Pas d' assistance technique par MP, je ne répondrais pas à votre message.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
matlem
Losange de cuir
avatar
Inscrit le: 06 Juin 2007
Messages: 583
Localisation: Caen (Calvados)
Message Dim 21 Aoû, 2011 15:46:12
 
ça me le fait tous le temps mais pas nécessairement au bout de qqs jours.

j'ai plutôt remarqué que le pb d'identifications survient après 2 ou trois visites.

peut être un piste pour toi J2C. :ouioui:

en gros j'arrive à visiter le site en autologin 2 ou 3 fois puis je dois supprimer les cookies de planete renault pour me connecter à nouveau. :pense:

_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Lun 22 Aoû, 2011 11:02:43
 
Je viens de refaire une modification sur la gestion des cookies.. j'espère que ça résoudra ce problème

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Mar 23 Aoû, 2011 18:58:47
 
pouvez-vous m'indiquer si les problèmes d'authentification sont toujours présent ?

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
matlem
Losange de cuir
avatar
Inscrit le: 06 Juin 2007
Messages: 583
Localisation: Caen (Calvados)
Message Mar 23 Aoû, 2011 19:14:35
 
salut J2C.

je suis encore tombé sur le Pb aujourd'hui avec mon pc du taff.

pour le moment sur mon pc perso à la maison, ça marche depuis hier.

je tiens informé dés que ça plante (ou pas).

_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
patrick78
Losange d' Alu
Inscrit le: 30 Aoû 2005
Messages: 1468
Localisation: Vélizy 78140
Message Mer 24 Aoû, 2011 07:19:56
 
j2c a écrit:
pouvez-vous m'indiquer si les problèmes d'authentification sont toujours présent ?


oui... :(

_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Mer 24 Aoû, 2011 08:15:39
 
Je vais chercher une corde.. Je vais me pendre

Le plus gros problème que j'ai.. c'est que je n'ai JAMAIS pu reproduire ce que vous avez.. c'est fort ennuyeux, j'agis à l'aveugle. :aieu:

On va continuer à chercher.. c'est pas un bug qui va m'arrêter :twisted:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 30527
Localisation: Mars...
Message Jeu 25 Aoû, 2011 08:14:23
 
Salut,

Ce matin, j'étais déconnecté de PR. Pas moyen de m'identifier, je viré les cookie et OK

Pour info : Firefox 3.6.20, ordi et firefox ouverts 24/24h sur PR

Chichi1er...

_________________
Berlingo 1.9 D Pack – 01/06 – 124 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 71 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Jeu 25 Aoû, 2011 08:17:17
 
Il est pas tout jeune ton firefox :euh:

Merci pour l'info..

Je vais finir par mettre le forum en mode "débug de la mort" .. ça commence à être chiant au possible cette histoire.. je gère un minimum de 4 personnes par semaines qui contact les admins par mail "ouin, je peux plus me connecter".. et ces personnes ne sont pas forcément informaticienne.. :aieu:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
matlem
Losange de cuir
avatar
Inscrit le: 06 Juin 2007
Messages: 583
Localisation: Caen (Calvados)
Message Jeu 25 Aoû, 2011 09:04:25
 
en tous cas depuis ta dernière modif de début de semaine je ne semble plus du tout ennuyé par ces soucis d'identification. :lol:

et ce, sur mes 2 pc (pro et perso).

merci beaucoup J2C. ::amour_000::

_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
last_editDernière édition par matlem le Jeu 25 Aoû, 2011 09:32:25; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
matlem
Losange de cuir
avatar
Inscrit le: 06 Juin 2007
Messages: 583
Localisation: Caen (Calvados)
Message Jeu 25 Aoû, 2011 21:06:26
 
ben j'ai parlé trop vite.

je viens à l'instant d'être "victime" de ce Pb...

suppression des cookies obligatoire pour me cnnecter. :bluecry:

_________________
grand Scenic III Jade DCi 130 FAP EURO 5
Twingo I.2 16V campus (année 2003) pour Madame
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
patrick78
Losange d' Alu
Inscrit le: 30 Aoû 2005
Messages: 1468
Localisation: Vélizy 78140
Message Ven 26 Aoû, 2011 06:47:10
 
Bonjour,
Petite precision de ma part
Je ne rencontre pas de pb de connextion vraiment
Le seul bug ,c'est que avec un PC je peux repondre aux posts alors qu'avec l'autre je peux voir les posts,je ne peux pas on me demande ,ID et PW et ils ne sont pas reconnus

_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Ven 26 Aoû, 2011 07:33:24
 
et sur l'autre pc, arrives tu à te connecter après avoir viré les cookies ? :pense:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
patrick78
Losange d' Alu
Inscrit le: 30 Aoû 2005
Messages: 1468
Localisation: Vélizy 78140
Message Ven 26 Aoû, 2011 08:13:52
 
Salut,
Je viens de le faire :pareil
q:est-ce que cela pourrait venir de mon adresse mail declarée sur le forum?

_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Ven 26 Aoû, 2011 09:01:23
 
ça m'étonnerai beaucoup.

Elle n'est pas utilisée pour gérer l'authentification.

Je vais aller faire un tour sur les données de ton compte pour voir ce qu'on peut faire :wink:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
patrick78
Losange d' Alu
Inscrit le: 30 Aoû 2005
Messages: 1468
Localisation: Vélizy 78140
Message Ven 26 Aoû, 2011 09:02:07
 
merci

_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Le site, le forum, le blog

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google