Google
[Le Forum] Lenteur du forum
Planète Renault Index du Forum > Le site, le forum, le blog
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Lun 10 Déc, 2012 15:53:28
 
non.. une intervention sur le serveur.. qui a consisté à changer de noyau.. pour avoir à nouveau accès aux partitions .. et relancer la synchronisation des disques..

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Transam
Modérateur PR émérite
avatar
Inscrit le: 17 Mar 2007
Messages: 9799
Localisation: Alsace
Message Lun 10 Déc, 2012 17:25:51
 
En clair:

在服務器上的干預..這是改變內核..重新訪問的分區..並重新啟動的同步記錄

:mrgreen:

_________________
Groroutiélplusinpadlaplanète!!!! Méfôpapouçé!

GROJOUJOU.............................MEGAJOUJOU
Le site/forum dédié aux GPS Carminat Renault
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Lun 10 Déc, 2012 17:36:45
 
En clair, le serveur est équipé de 2 disques qui fonctionnent en // (le RAID 1).. ce qui permet, en cas de panne d'un disque, d'assurer le service. (sinon ça fait "oups, plus de PR.. et faut tout réinstaller)..

Il s'avère que pour une raison inexpliquée, ce mécanisme est parti en défaut il y a quelques semaines.. impliquant des performances moisies..

nous avons donc voulu remettre en route le système.. mais voilà.. le noyau (grosso modo le bout de logiciel qui permet de dialoguer avec le matériel), ne nous permettait plus d’accéder aux disques.. (je n'ai toujours pas compris pourquoi).. on a changé pour une version un peu plus récente.. qui nous a redonné l'accès aux disques.. et on a pu opérer à l'opération qui consiste à resynchroniser les données sur les 2 disques (afin d'être sur d'avoir toujours la bonne version quelque soit le disque qui crame)

Voilà;. c'est un peu plus français comme ça :wink:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Ven 04 Avr, 2014 10:58:13
 
Ca rame à mort depuis ce matin. C'est une horreur. J'ai des demi-pages qui s'affichent, et plusieurs secondes d'attente avant d'avoir le reste de la page qui s'affiche ...

Aucun souci sur les autres sites internet où je me balade.

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Ven 04 Avr, 2014 11:01:31
 
Je vais voir, j'ai eu une grosse coupure ce matin d'environ 30 minutes.. sans savoir d'où ça venait..

sans doute le RAID HS..

Chez moi, ça s'affiche normalement.

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Ven 04 Avr, 2014 11:02:47
 
Le serveur n'est pas plus chargé que d'habitude.

Par contre, je soupçonne un incident réseau chez OVH.

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31794
Localisation: Eure-et-Loir
Message Ven 04 Avr, 2014 11:18:30
 
L'excuse de base du dev!!! :mrgreen:

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Ven 04 Avr, 2014 14:40:45
 
Sans doute.. :razz:

Mais bon factuellement :

ce matin, j'ai eut un trou de 30 minutes où le serveur était inaccessible depuis tous les réseaux.. (j'ai tenté depuis chez moi, depuis mon serveur, depuis le réseau rénater..)

suite à ça, retour à la normal, l'uptime est toujours de 247 jours.. ce n'est donc pas le serveur qui s'est vautré comme une merde.

A la suite du message de Larry, je me suis connecté pour vérifier 3 choses :
* le raid (dégradé ou pas.. car ça cause des ralentissements)
* la charge du serveur : qui tourne à 0,5.. en dessous de 1, le truc se branle la nouille)
* l'occupation mémoire : il y a de la mémoire disponible, ça ne swap pas (le swap rajoute de la latense)

Reste que depuis mon taf, sur un réseau fibré.. c'est fluide, depuis chez moi autre réseau fibré.. ça marche aussi.

Il y a d'ailleurs eut des travaux sur le réseau chez OVH ce matin :
http://travaux.ovh.com/?do=details&id=10553

Depuis quelques jours, le routage OSPF (système de communication des routes entre routeurs) est en travaux chez eux, ce qui peut poser des problèmes de performances (les paquets ne transitent pas toujours par le chemin le plus cours pendant les travaux)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Ven 04 Avr, 2014 14:47:08
 
Je n'ai plus de soucis cet après-midi. Le forum tourne tout à fait normalement ...

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Ven 04 Avr, 2014 15:13:56
 
merci pour ce retour d'info, ça me conforte dans les soupçons lié au soucis réseaux chez OVH (qui ont été clos vers midi)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
patrick78
Losange d' Alu
Inscrit le: 30 Aoû 2005
Messages: 1468
Localisation: Vélizy 78140
Message Jeu 10 Avr, 2014 10:28:44
 
bonjour
Je sais pas si cela a un rapport ,mais bon
Est-ce normal qu'en ouvrant PR avec Mozilla ,il manque des rubriques,genre bric a brac?
Avec IE ,no soucis
Merci

_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Jeu 10 Avr, 2014 11:00:55
 
oui, c'est normal, il faut être logué pour voir toutes les rubriques.

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
patrick78
Losange d' Alu
Inscrit le: 30 Aoû 2005
Messages: 1468
Localisation: Vélizy 78140
Message Jeu 10 Avr, 2014 11:18:34
 
Ah ok ,merci
en fait ,la case me connecter automatiquement avait sauté
a+

_________________
ex Laguna II 2.0 IDE avril 2002 dynamique gris eclipse
jantes silverstone 17" .
206 000 kms au 20 mai 2015
Vendue contre une M3 1.2 TCE 130
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Mer 26 Nov, 2014 07:27:29
 
Vous n'avez pas eu des soucis de connexion hier après-midi ?

J'ai eu beaucoup de mal à me connecter, avec pas mal de Critical Error. Ca fait depuis le début de la semaine.
Globalement, la connexion internet du boulot est assez lente, mais c'est le seul site qui plante autant.

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Mer 26 Nov, 2014 07:53:27
 
Il y a effectivement des problèmes de base de données en ce moment.. le site et le forum ont un peu plus d'affluence que d'habitude.

En relançant les services, ça semble aller mieux (début d'après midi hier)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Dr House
Losange de Bronze
avatar
Inscrit le: 01 Sep 2014
Messages: 5350
Localisation: La France
Message Mer 26 Nov, 2014 08:40:35
 
C'est à cause des flooder que ca rame :mrgreen:

_________________
205 1.3l, Super 5 commerciale, R19 1.7l Txe, Megane 1.1 1.9d, Megane 1.2 1.6 16v Rxt, Clio 2.2 1.6 16v Dynamique, Scenic 2.1 1.6 16v, Leon 2 facelift 1.6 tdi 105, Juke de mertte 1.2 Digt 115 et enfin Focus 3.1 1.0 125.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31794
Localisation: Eure-et-Loir
Message Mer 26 Nov, 2014 09:49:27
 
Je te merte toi!!! :mrgreen:

hier effectivement il y a eu une coupure, j'ai signaler à jé un soucis et derrière il a carrément coupé les pattes au sioux!!

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Dr House
Losange de Bronze
avatar
Inscrit le: 01 Sep 2014
Messages: 5350
Localisation: La France
Message Mer 26 Nov, 2014 09:51:16
 
A ben pour une fois que je ne pensais pas a toi :lol2: :lol2: :lol2:

_________________
205 1.3l, Super 5 commerciale, R19 1.7l Txe, Megane 1.1 1.9d, Megane 1.2 1.6 16v Rxt, Clio 2.2 1.6 16v Dynamique, Scenic 2.1 1.6 16v, Leon 2 facelift 1.6 tdi 105, Juke de mertte 1.2 Digt 115 et enfin Focus 3.1 1.0 125.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Le site, le forum, le blog

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google