Google
[Le Forum] Comment modifier le profil?
Planète Renault Index du Forum > Le site, le forum, le blog
Aller à la page <  1, 2, 3  >
mikebzh44
Losange d' Alu
avatar
Inscrit le: 02 Juil 2005
Messages: 1275
Localisation: 44 - Vieillevigne
Message Jeu 21 Avr, 2011 13:49:34
 
Avec Firefox 4.0, pas de soucis mais avec IE 7 la petite bulle disparait.

Problème de CSS ou autre car quand on compare le HTML généré par IE et Firefox, on constate que sous IE, il n'y a pas de référence à cette bulle :

Firefox :
Citation:

<span class="name"><a name="p597200"></a><b>majuau3</b>&nbsp;<img alt="Répondre en citant" src="templates/subSilver/images/qp_quote.gif" title="Répondre en citant" onmousedown="addquote(597200, 'majuau3')" style="cursor:pointer;" border="0" /></span><br />


IE
Citation:

<span class="name"><a name="p597200"></a><b>majuau3</b></span><br />

_________________
C4 Grand Picasso II e-HDI 115 Intensive
Laguna III Estate 2.0 dCi 150 Dynamique
Modus 1.5 dCi 80 pour Madame
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Jeu 21 Avr, 2011 13:50:18
 
Avez-vous désactivé le javascript ?

Avez-vous installé un outil pour blocker des ressources comme adblock ?

Car ça fonctionne sous IE, Chrome Firefox..

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Jeu 21 Avr, 2011 13:54:10
 
J'ai peut-être une idée..

Pour les gens qui n'ont pas la bulle du tout :
Voir la réponse rapide : oui
Activer la réponse rapide : oui

dans le profil

Pour IE, j'avoue que j'utilise jamais ce navigateur du diable.. du coup pas forcément validé que ça fonctionnait réellement :$ .. à faire :aieu:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
mikebzh44
Losange d' Alu
avatar
Inscrit le: 02 Juil 2005
Messages: 1275
Localisation: 44 - Vieillevigne
Message Jeu 21 Avr, 2011 14:14:42
 
En fait, ça marche avec IE7.

J'avais bêtement copié l'URL de Firefox vers IE mais je n'étais pas connecté.

Maintenant, ça marche. C'est peut-être donc lié aux options du profil.

_________________
C4 Grand Picasso II e-HDI 115 Intensive
Laguna III Estate 2.0 dCi 150 Dynamique
Modus 1.5 dCi 80 pour Madame
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
Accordiola1
Membre d'honneur
avatar
Inscrit le: 09 Oct 2005
Messages: 13949
Localisation: 78
Message Jeu 21 Avr, 2011 18:06:44
 
En effet, il faut avoir activé la réponse rapide dans le profil :

clic pour agrandir

_________________
Laguna II.2 2.0 16v Luxe Privilège :eyeslove:
Espace III 2.2dci Expression
Mon ex Peugeot 309 phase 2 GL Profil
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
dedeelmbrouill
Losange de Bronze
avatar
Inscrit le: 09 Mar 2010
Messages: 3653
Localisation: loin loin loin en pleine mer
Message Jeu 21 Avr, 2011 19:37:28
 
j2c a écrit:
J'ai peut-être une idée..

Pour les gens qui n'ont pas la bulle du tout :
Voir la réponse rapide : oui
Activer la réponse rapide : oui

dans le profil

Pour IE, j'avoue que j'utilise jamais ce navigateur du diable.. du coup pas forcément validé que ça fonctionnait réellement :$ .. à faire :aieu:


même avec ça pour moi sa marche pas :( je suis pourtant sous FF

_________________
Mac mini : Mac OS X 10.6 Snow Leopard , intel core 2 duo 2.4GHz , 8Go SDRAM DDR3 , DD Serial ATA 320GO ...

Les monstres sont réels, les fantômes le sont aussi. Ils vivent à l’intérieur de nous et parfois ils gagnent

L'ombre ne survit que grâce a la lumière .
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
BART
Losange de Carton
avatar
Inscrit le: 16 Oct 2006
Messages: 336
Localisation: 44
Message Jeu 21 Avr, 2011 22:39:31
 
Accordiola1 a écrit:
En effet, il faut avoir activé la réponse rapide dans le profil :

clic pour agrandir


Ce n'est pas si simple j'ai l’impression, car cette seule option à Oui ne suffit pas.
J'ai tout mis à Oui dans la section "Options de la Réponse Rapide" et maintenant, j'ai bien la petite bulle. Il s'agit donc d'une combinaison qui permet cet affichage.

_________________
SCENIC II 1.9 DCI CONFORT EXPRESSION (06/2004-->08/2011)
CLIO I 1.4 RT (07/1995-->04/2011) Ici
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Ven 22 Avr, 2011 06:22:44
 
Je confirme. C'est pareil chez moi (FF4)
Et je n'ai aucun Adblock ou programme dans le genre qui tourne. Java est installé normalement.

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31794
Localisation: Eure-et-Loir
Message Ven 22 Avr, 2011 07:59:15
 
J'ai adBlock au taf sur mon FF4 et cette fonction tourne impec!

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Ven 22 Avr, 2011 08:05:27
 
j2c a écrit:
Voir la réponse rapide : oui
Activer la réponse rapide : oui



Les 2 doivent être à OUI pour que ça fonctionne :wink:

Le bouton Q-Reply ne doit pas apparaitre

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Ven 22 Avr, 2011 08:28:04
 
Ayé ca marche chez moi. J'ai mis "oui" pour toutes les options des réponses rapides dans mon profil.

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
mikebzh44
Losange d' Alu
avatar
Inscrit le: 02 Juil 2005
Messages: 1275
Localisation: 44 - Vieillevigne
Message Ven 22 Avr, 2011 08:28:36
 
Sous FF 4.0, j'ai bien la petite bulle ET le bouton Q-Reply :

clic pour agrandir

Dans mon profil, au niveau de la section "Options de la réponse rapide", j'ai tout à Oui sauf Voir la réponse rapide qui est à Non.

_________________
C4 Grand Picasso II e-HDI 115 Intensive
Laguna III Estate 2.0 dCi 150 Dynamique
Modus 1.5 dCi 80 pour Madame
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Ven 22 Avr, 2011 08:54:34
 
hum intéressant :euh:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Leouch
Losange d' Argent
avatar
Inscrit le: 22 Oct 2004
Messages: 8464
Localisation: Doubs
Message Ven 22 Avr, 2011 12:14:49
 
Idem chez moi sur chrome :

Voir la réponse rapide : non
Activer la réponse rapide : oui

J'ai bien la bulle et le bouton Q-Reply :euh:

_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Ven 22 Avr, 2011 13:16:29
 
Citation:
Activer la réponse rapide : oui


ça doit donc être le seul truc à activer

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
wiliam
Losange d' Alu
Inscrit le: 09 Nov 2010
Messages: 1009
Localisation: algeria
Message Ven 22 Avr, 2011 14:35:15
 
j2c a écrit:
Le pire c'est que ça date de 2006
http://www.planeterenault.com/forum/utilisation-du-raccou..ulle-a-d-t15526.html :D

Bon, pour l'image, il faut qu'elle ne soit pas trop grande pour être uploadée sur le forum .. peux-tu nous dire comment tu as fait ?


J’ai suivi les étapes suivantes :
1-je suis entré à mon profil
2-j’allai en bas de page : « panneau de contrôle des avatars »
Donc peut être j’ai fait une faute, non ? :pense:
La chose la plus importante c’est que j’ai pas pu ajouter une image à mon profil !!! :prie:

_________________
renault is my secret world
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Ven 22 Avr, 2011 14:41:11
 
peux tu me dire quelle méthode as-tu choisi ?

"Envoyer l'Avatar depuis votre ordinateur:" ?

"Envoyer l'Avatar à partir d'une URL:" ?

"Lier l'Avatar à partir d'un autre site:" ?

si tu n'arrives pas à mettre l'avatar, peux-tu me le faire parvenir par MP (on voit par mail s'il le faut..) :wink:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
wiliam
Losange d' Alu
Inscrit le: 09 Nov 2010
Messages: 1009
Localisation: algeria
Message Dim 24 Avr, 2011 14:32:00
 
j2c a écrit:
peux tu me dire quelle méthode as-tu choisi ?

"Envoyer l'Avatar depuis votre ordinateur:" ?

"Envoyer l'Avatar à partir d'une URL:" ?

"Lier l'Avatar à partir d'un autre site:" ?

si tu n'arrives pas à mettre l'avatar, peux-tu me le faire parvenir par MP (on voit par mail s'il le faut..) :wink:

Voici ma méthode :

1-"Envoyer l'Avatar depuis votre ordinateur" :j’ai une image dans ma poste de travail.

2-"Envoyer l'Avatar à partir d'une URL" : je ne sais pas comment faire ça.

3-"Lier l'Avatar à partir d'un autre site" :j’ai pas compris cette étape.

Peux-tu me dire ce qu’il faut faire? :pense:
merci :mrgreen:

_________________
renault is my secret world
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Le site, le forum, le blog Aller à la page <  1, 2, 3  >

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google