Google
[Laguna II] Tuto : rabattre les rétros à l'arrêt du moteur.
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


_____________
Partenaire officiel
fs1
Nouveau
Inscrit le: 12 Juin 2007
Messages: 21
Message Jeu 03 Juin, 2010 12:22:18
 
le probleme que je voyais en touls solutions possibles est que le voltage reste a la moteur, donc le moteur va se detruire... donc on doit trouver un solution, moi j'ai fait le schematique, qu'est-ce que ca fait:
*au moment qu'on ouvre la voiture (verouillage centrale) les retroviseurs ouvrent
*au moment qu'on ferme, les retroviseurs ferment
*mais pas au cas qu'il y a "plus apres contact" parce que ca peut etre que le verouillage automatique est activé (quand on roule)
*le puls pour ouvrir passe le 4047 et cela fait une pulse d'environ 6 secondes (dependant du C et R) et apres la pulse disparue
*cette pulse va vers un transisteur qui fait contact au relais, donc apres ce 6 secondes le voltage est disparu au moteur

il y a seulement 9 fils a connecter;
*gnd: masse
*+12v na contact: +12V apre contact
*cv open puls: la pulse +12v qui ouvre
*cv sluit puls: la pulse +12v qui ferme
*naar motor (- opent): on doit couper les fils vers le moteur et connectez le fils du moteur ice (masse pour ouvrir)
*origineel motor (- opent): l'autre cote de ce fils doit etre onnecté ici
*naar motor (- sluit): masse pour fermer (l'autre fils du moteur)
*origineel motor (-sluit): autre coté (masse pour fermer)
*+12V: 12v permanant

excusez le francais, je suis flamands :-)

_________________
laguna grandtour 2005 2.0dCi Dynamique
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pedro78200
Modérateur PR
avatar
Inscrit le: 20 Aoû 2007
Messages: 30201
Localisation: Eure-et-Loir
Message Jeu 03 Juin, 2010 12:35:47
 
hum...

as tu pensé à vendre la carte électronique?

Autant ne pas réinventer ce qui existe!

par contre l'option couper les fils ne me plait pas trop!

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Alfa 156 ph2 1.9 jtd 16v 2003 | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
fs1
Nouveau
Inscrit le: 12 Juin 2007
Messages: 21
Message Jeu 03 Juin, 2010 12:42:37
 
oui, je les vends, pour plus d'info vous pouvez m'envoyez un e-mail

le couper est nécessaire, comme ca quand rien se passe, les functions normals restent, et quand le relais fait contact les fils originaux ne sont plus connectés, donc le pcb n'a pas d'influence aux electroniques originaux de la voiture

_________________
laguna grandtour 2005 2.0dCi Dynamique
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rochman
Losange de Papier
Inscrit le: 03 Oct 2007
Messages: 64
Message Mer 05 Jan, 2011 18:47:52
 
Bonjour,quelqu'un sait il comment se fait l'arret du mouvement de fermeture ou d'ouverture des rétros,(temporisation,fin de course,détection de l'augmentation de l'intensitée en butée).
ceci pour savoir si les retros restent sous tension en fin de course.
merci de vos réponses
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
squallopro
Nouveau
Inscrit le: 17 Jan 2011
Messages: 10
Localisation: Paris
Message Lun 17 Jan, 2011 09:13:55
 
Loïc a écrit:
Bon après des mois de recherches, j'ai enfin réussi à faire un système pour automatiser le rabattage et déploiement des rétros extérieurs de ma Lag II en fonction de l'état du moulin.


Salut,

Très bon tutorial, bravo !
Est-ce que la manipulation est réalisable pour ma voiture stp (voir signature).
Si oui, le lien que tu donnes chez Conrad n'a plus en disponibilité ton relais. Peux-tu me donner un lien où je peux l'acheter ou un autre modèle si compatibilité il y a ?

Merci par avance

Bonne journée

_________________
Renault Laguna 2 Phase II 2L Turbo 170cv 2005 Initiale
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
bobkorn
Petit nouveau
Inscrit le: 10 Jan 2014
Messages: 1
Localisation: toulouse
Message Ven 10 Jan, 2014 15:05:32
 
Loïc a écrit:
Maintenant il reste à voir le fonctionnement du système sur une Lag non équipée de rétros multipéxés (mais rabatables electriquement quand même), donc les non initiales.

Le fonctionnement du bouton rotatif est le même mais les branchements sont différents.
Le bouton rotatif dans ce cas se comporte comme une bascule entre 2 fils : un pour déployer et un pour rabattre.




Notre relais ne doit plus servir que de simple interrupteur mais de bascule. Mais dans ce cas, il peut y avoir un mélange de position si on ne fait pas attention. Je m'exlique, sur initiale, la commande était simple (ouvert ou fermé) alors que sur les rétros normaux, on peut avoir le bouton sur une position 5&1 et le relais en 5&10 donc source de problème.

Pour résourdre ce soucis, il faut placer l'interrupteur inhibiteur en amont et basculer le fil 5 (rouge) soit vers le relais soit vers le bouton rotatif. Cela impose ici de couper ce fil, mais comme ce fil sert aussi à 'ajustement des miroirs, on peut penser qu'on ne pourra régler les miroirs qu'en position manuelle.

Alors, on sait maintenant que rétros déployés=contact 5&10 alors que rétros rabattus= contact 5&1.
De même, au repos le relais mets en contact ses broches 30 et 87a, et sous tension mets en contact ses broches 30 et 87.
Il faut donc relier le contact 10 avec la broche 87 d'une part et le contact 1 avec la broche 87a

Schéma définitif:



Voila, n'ayant de Laguna "standard" sous la main je n'ai pu testé ce montage, mais je suis persuadé que c'est fonctionnel.

Pour ceux qui veulent des détails electriques, j'ai fait un scan de la RTA:



bonjour
j'essaye d'appliquer votre tuto qui est parfaitement clair
mon probleme c'est que j en'est pas de cable rouge
je sais que le poste est bien vieux mais pourriez vous m'aider

Voici les cables que j'ai



Position nul

1. |. 2. |. 3. |. 4. |. 5. |
Beige. | noire | maron/vert. | jaune. | beige clair |
------------------------------------------------------------
Gris. | vert. |. Marron. | rose. | marron. |

Position fermé

clic pour agrandir
clic pour agrandir

merci
last_editDernière édition par bobkorn le Lun 13 Jan, 2014 15:05:51; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
picator
Petit nouveau
Inscrit le: 05 Fév 2016
Messages: 1
Message Lun 22 Fév, 2016 05:34:08
 
Micland16 a écrit:
Mins`95 a écrit:
Micland16 pourquoi ton montage ne marcherai pas sur multiplexé ?

e"t si tu sais pourquoi aurais-tu des idées...


Le branchement pour retro multipléxé est beaucoup plus simple car il y a juste besoin de faire un shunt, il te suffit d'utiliser le montage suivant, avec ou sans l'inter => ca dépend si tu souhaites pouvoir inhiber le systeme.



Bonjour à tous.
Je m'abonne à ce fil.
Je cherche à appliquer cette fonction à une clio4 estate diesel de 2014, certainement multiplexe.
Amities.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google