Google
[Laguna II] [Topic Unique] Solution rétro-éclairage du bloc de ventilation
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


_____________
Partenaire officiel
bobyboss
Petit nouveau
Inscrit le: 05 Jan 2009
Messages: 7
Localisation: La bollène vésubie 06450
Message Dim 29 Mar, 2009 20:56:28
 
Bonjour a tous et merci pour la combine, et je confirme, tous le monde peut le faire, en effet, je ne suis trop bricoleur et j'ai mis pas plus de 15 minutes pour le faire, tous marche parfaitement, j'ai fais tous les points de soudure, et j'ai tous remonté avant le test, histoire de faire un peu de suspens !!! Magnifique, ça marche, hop économie !!! Merci !!!! Et n'hésitez pas à le faire c'est très simple.

_________________
Laguna 2 initiale, 2.2L dci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Syl20
Losange de Carton
avatar
Inscrit le: 11 Juil 2006
Messages: 394
Localisation: Val d'oise
Message Mar 14 Avr, 2009 21:15:44
 
:+1lol:

Démontage sans bobo grâce à la page 2.
Ouverture de la bête.
Tapotage ( avec une tige en plastique pour éviter les courts-circuits ) pour identifier le fautif; et c'est effectivement le composant en haut à droite qui fait faux contact alors qu’à l'œil nu, on voit rien.
Soudure avec un fer 100W, ^m pas peur ..... :eek2: :peur2: ...... en fait si. Je l'ai à peine posé et j'ai ^m soufflé dessus pour qu'il refroidisse plus vite. :mrgreen:
Je préfère refaire la soudure plus tard, plutôt que de cramer qqchose.
Et ça marche :prie:
::yeah_002::


Le rétro éclairage ne marchait plus de puis un certain temps, voir un temps certain.
Ca avait commencé par clignoter, puis ça s'éteignait et ça revenait. En tapant dessus ça revenait, puis plus du tout.



Sur eBay ils vendent la combine 5€ :tourni: , d'un autre côté avoir une Renault et ne pas connaitre planète Renault, faut bien qu’ils soient punis... Je vais me pendre
http://cgi.ebay.fr/AFFICHEUR-CLIMATISATION-CLIM-LAGUNA-2-..C39%3A1%7C240%3A1318

_________________
Ex(R4 TL; R5 GTL; R18 Turbo (Powwa); Xantia 1.9TD)
Laguna II.0 privilège estate 1.9l DCI 120 09/2001
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Syl20
Losange de Carton
avatar
Inscrit le: 11 Juil 2006
Messages: 394
Localisation: Val d'oise
Message Mer 29 Avr, 2009 16:11:45
 
jusqu'au 2 mai, pour ceux qui n'osent pas faire de soudure :
eBay 120€






Le mien refonctionne toujours parfaitement :D

_________________
Ex(R4 TL; R5 GTL; R18 Turbo (Powwa); Xantia 1.9TD)
Laguna II.0 privilège estate 1.9l DCI 120 09/2001
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
vince01r
Petit nouveau
Inscrit le: 12 Juin 2009
Messages: 4
Message Ven 12 Juin, 2009 13:41:29
 
merci pour tout ces bons conseils.
ca fait une console de plus sauvé, enfin surtout mon porte-feuille.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
vince01r
Petit nouveau
Inscrit le: 12 Juin 2009
Messages: 4
Message Mar 16 Juin, 2009 11:36:05
 
Lors du demontage de la console clim, j'ai remarqué une prise avec 4 fils rose ou violet ( dsl je suis daltonien :shock: ) qui est accroché derriere la console mais non branché.
est ce que quelqu'un sait a quoi elle sert? :pense:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ds
Petit nouveau
Inscrit le: 19 Juin 2009
Messages: 2
Message Ven 19 Juin, 2009 12:10:26
 
Bonjour à tous !

même pbs que beaucoup pour le rétro-éclairage sur une laguna !
faut-il débrancher la batterie avant de faire la manip de soudure ?
Y a t-il des risques que l'affichage des températures soit altéré ?

Merci pour vos réponses !
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Syl20
Losange de Carton
avatar
Inscrit le: 11 Juil 2006
Messages: 394
Localisation: Val d'oise
Message Sam 20 Juin, 2009 23:32:38
 
ds a écrit:
faut-il débrancher la batterie avant de faire la manip de soudure ?
Y a t-il des risques que l'affichage des températures soit altéré ?



Contact coupé ça suffit. De toute façon tu vas le déposer pour faire les soudures.
L'afficheur va pendre au bout de sa nappe c'est tout, à manipuler avec un minimum de soin, sans plus.



J'ai refais ma soudure avec un 30 Watts en insistant un peu, j'espère que ça va tenir.

_________________
Ex(R4 TL; R5 GTL; R18 Turbo (Powwa); Xantia 1.9TD)
Laguna II.0 privilège estate 1.9l DCI 120 09/2001
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
vince01r
Petit nouveau
Inscrit le: 12 Juin 2009
Messages: 4
Message Lun 22 Juin, 2009 09:34:10
 
bonjour, je relance.
Personne ne serait a quoi sert la prise rangé ( mais non branché) derriere le bloc clim?
merci :pense:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ds
Petit nouveau
Inscrit le: 19 Juin 2009
Messages: 2
Message Lun 22 Juin, 2009 09:46:51
 
Merci beaucoup à kxr pour toute la méthode et pour l'économie réalisé et à syl20 pour les détails supplémentaires.

Je confirme aussi ça marche !!!!

Slts
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
tony0800
Petit nouveau
Inscrit le: 10 Sep 2009
Messages: 6
Localisation: 08 sedan
Message Jeu 10 Sep, 2009 16:43:30
 
salut a vous hooo cher lagunaphiles!! ca y est je deviens fou!

J'ai moi aussi ce probleme d'eclairage ca refonctionne en tapottant dessus, mais depuis 3 jours, plus rien! Je vais donc essayer de faire ces soudures. Mais ya un hic je suis pas du tout bricoleur!
pourriez vous me dire de quel type de fer a souder j'aurais besoin (puissance etc...) .

Pourriez vous aussi m'expliquer comment souder ces composants!

Merci d'avance a vous qui etes les sauveurs de nos chers portefeuilles.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rpm91
Modérateur PR
avatar
Inscrit le: 30 Juil 2008
Messages: 12602
Localisation: Pôle Nord (de l’Essonne)/Pôle Sud (du Québec)
Message Jeu 10 Sep, 2009 17:06:13
 
Un petit de 25W devrait suffire
http://www.manutan.fr/fers-a-souder-electriques-tempo_MDL..197975898743794.html

Tu débranches électriquement ce que tu as à souder :irony:

Tu chauffes le fer une mn

Un fil d'étain: tu pose le bout du fil sur la patte dessoudée

Tu poses la pointe du fer 2-3 secondes sur le bout du fil
quand une goutte se forme, tu retires le fer

la goutte se solidifie: hop!

tu essuyes tout de suite la pointe du fer sur une vieille éponge mouillée :idea:

S'entrainer 2 - 3 fois sur un clou et une planche de bois pour se faire la main

Conseil d'un mec pas bricoleur pour deux sous (mais faut bien, des fois.....)

_________________
Nissan Leaf SV 2016 30 kWh
Mon ex-Laguna II.2 2.0 16V BVM
Ex-Honda SH300i 2011 - iMac 20" :mrgreen:

   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
tony0800
Petit nouveau
Inscrit le: 10 Sep 2009
Messages: 6
Localisation: 08 sedan
Message Ven 11 Sep, 2009 15:52:46
 
ok merci pour l'info je suis aller acheter un fer a souder 25 watts et une petite bobine de fil d'étaing. 15 euros d'achat, je vais faire les soudures ce soir et je vous tiens informé, je vais meme essayer de faire qq photos.

merci de ton aide rpm91.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
tony0800
Petit nouveau
Inscrit le: 10 Sep 2009
Messages: 6
Localisation: 08 sedan
Message Ven 11 Sep, 2009 19:06:58
 
l'opération semble concluante tout refonctionne! j'ai seulement resoudé le composant en haut a droite près du bouton de recyclage d'air. Reste plus qu'a éspérer que cela tienne le coup!

475 euros d'économie!

merci! merci! merci!
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Koksuxor
Petit nouveau
Inscrit le: 25 Oct 2009
Messages: 4
Message Dim 25 Oct, 2009 15:48:00
 
Je tiens vraiment à remercier l'auteur de cet article.

Le rétro-éclairage de l'écran du bloc de ventilation commençait à déconner, perdant en intensité, clignotant, se rallumant en bidouillant un peu l'écran, pour au final s'éteindre complètement et définitivement. Croyant que la diode (je découvris plus tard qu'il y avait pas de diode m'enfin bon) était morte, je m'en suis allé au garage Renault du coin, qui m'a répondu le lendemain qu'il fallait remplacer le bloc de ventilation, pour la modique somme de 400 €. Bien entendu, j'ai préféré m'accomoder de cet éclairage défectueux plutôt qu'allonger tout ce pognon pour un problème mineur d'une bagnole qui ne fait qu'en accumuler, la Laguna 2 n'étant finalement qu'une version béta et bêta de la Laguna 3.

Bref, je suis tombé sur ce forum et ai été infiniment soulagé de voir que nous étions si nombreux à avoir connu ce problème, et que l'un de nous avait trouvé, Dieu sait comment, la solution miracle, une solution à ce point fiable que, malgré une manipulation épouvantablement maladroite du début à la fin, elle marche ! Je vais ici détailler, afin que les prochains à s'y coller sachent à quoi il faut s'attendre.

Première étape, virer le cendrier et le lecteur de carte. Bon, rien de périlleux, faut juste tirer quoi hein. On a donc accès aux divers clips inférieurs du bloc de ventilation. Ainsi j'ai retiré les clips du bas, mais n'ai pas pu accéder à ceux du haut, planqué sous le bloc autoradio. J'ai donc tiré par le bas et, ce faisant, j'ai cassé un des clips du haut. Bon, ça ne m'a pas empêché de pouvoir remboîter le bloc sans problème ensuite, mais bon ça pue du cul quoi, j'aimerais bien savoir comment vous vous y êtes pris. Une fois le bloc en main, il faut retirer la façade avant, retenue au bloc par des clips en haut et en bas. Sous elle, il y a la partie boutons et mollettes, qu'il faut également déclipser pour avoir accès aux circuits. Là faut bien faire gaffe, parce que le bouton Auto et Recyclage, ceux qui sont dans les mollettes, ne sont pas fixés, et, vu comme j'ai été prudent, ils se sont vautrés par terre une fois que cette partie boutons/mollettes fut retirée. Il en a été de même pour la "vitre" de l'écran, qui elle non plus n'est pas fixée, et qui s'est retrouvée à pendouiller par sa nappe de fils. Avec elle est tombée une espèce de machin que je croyais être en papier, qui se trouve normalement juste derrière la vitre, et qui sert, j'ai l'impression, de fond au rétro-éclairage. Autrement dit, vraiment faire gaffe à ce machin.

Voilà, j'ai enfin eu accès aux circuits. J'ignore comment se sont débrouillés les autres, mais moi j'ai débranché les trois fiches électriques à l'arrière du bloc, et je l'ai déposé sur une table afin d'opérer plus confortablement. Grâce aux photos postés ici, j'ai parfaitement identifié les trois pièces dont il fallait rafraîchir les soudures. Curieusement, les soudures n'avaient pas l'air usées, m'enfin j'ai quand même suivi la procédure. J'ai fait ça comme un cochon. Les pièces étant miniscules, la plupart du temps je cramais le circuit avec le fer à souder, sans que l'étain n'ait pu prendre sur les parties métalliques. J'en ai été réduit à faire des gros patés sur les pièces elles-mêmes.

Bon bah après j'ai remis le "papier" et la "vitre" dans le cadre, les boutons Auto et Recyclage là où ils sont fichés, puis j'ai reclipsé la partie boutons/mollettes. Chose que j'ai dû recommencer à plusieurs reprises, car les boutons soe sont retrouvés bloqués lorsque cette partie était mal positionnée. Voilà voilà, ensuite j'ai reclipsé la façade avant, j'ai rebranché les fiches et ai remis le bloc dans son logement. J'ai enfoncé la carte, et là... CA MARCHAIT BORDEL DE NOM DE DIEU. Pourtant je vous ai décrit ma façon de faire, plus boulet tu meurs. EH BEN CA MARCHE QUAND MËME. Maintenant j'ai hâte qu'il fasse nuit pour pouvoir régler ma ventilation décemment éclairée.

Alors, encore une fois, merci à toi, auteur anonyme, pour ce tuyau en or.
last_editDernière édition par Koksuxor le Dim 25 Oct, 2009 15:56:34; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
joellaguna2
Losange de Carton
Inscrit le: 10 Mai 2006
Messages: 438
Localisation: 67
Message Lun 26 Oct, 2009 20:52:12
 
excellent compte rendu... :ouioui:

j'adore mais le style déplaira à certains... :mdr:

_________________
j'aime le travail bien fait
Laguna 2 ph2 1.6 16s -> 121 000 km
206 1.4 XR -> 220 000 km
Yamaha FZ6N -> 29 000 km
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
math21
Petit nouveau
Inscrit le: 04 Sep 2007
Messages: 6
Message Mer 28 Oct, 2009 10:29:35
 
Merci pour l'astuce.

Je l'ai aussi fait et comme un cochon aussi mais le pb c'est que maintenant j'ai des paraistes en réception radio lorsque je mets le dégivrage arrière.

Pas glop!!!
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
richardj
Losange de Carton
Inscrit le: 26 Oct 2009
Messages: 151
Localisation: Marne
Message Dim 01 Nov, 2009 12:57:23
 
Bonjour à tous,et tout d'abord un grand merci à kxr,j'ai fait la manip des 6 soudures et ça marche,par contre faut pas avoir la tremblotte!!!!
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
caillou
Petit nouveau
Inscrit le: 03 Nov 2006
Messages: 7
Message Mer 11 Nov, 2009 17:47:14
 
Bonjour,

et +1
impeccable. Les soudures n'avaient pourtant pas l'air d'être en défaut...Mais bon j'exécute et miracle !!!
Ma belle soeur a le même problème, donc même punition !!! Vive le forum ! et merci aux partages d'informations.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google