Google
[Laguna II] Entretien de la vanne EGR
Planète Renault Index du Forum > Technique [Mécanique]
RTA
Partenaire


_____________
Partenaire officiel
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Mer 20 Oct, 2010 16:31:56
 
Morex a écrit:
La théorie ne rejoint pas toujours la pratique...

celle de la facturation ? :D :D
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Mer 20 Oct, 2010 17:38:21
 
HA HA HA HA HA
  
 
lagg2
Nouveau
Inscrit le: 26 Sep 2010
Messages: 10
Message Ven 29 Oct, 2010 15:47:25
 
ceyal a écrit:
lagg2 a écrit:

Et le garagiste (Renault) a bien diagnostiqué après 2h30 de diag que c’était la vanne EGR. Et également un petit capteur. En bref ma voiture roule mais j'ai du débourser 750 euros de pièces et main d'oeuvre...je suis vert!
et j'ai réclamer la vanne egr usée, et bien elle est dans un état catastrophique, tant a l’intérieur ( crasse) qu'a l’extérieur ( coup de marteau...)

Ouh là 750€
2H30 de Diagnostic .. il n'a pas de valise ton garagiste car brancher un PC sur la prise diag, lire les défauts = 10 minutes, pas 2H1/2 :roll: :roll:
quel capteur ? capteur de pression d'air ? autre ?
coup de marteau ==> il a eu du mal à la sortir la vanne, il n'est pas le seul, on comprend ==> il y a passé du temps ==> aurait-il été tenté de facturer du diag :crazy: :crazy:
Vanne EGR sur 2001/2002 : nettoyer (cf tuto in http://www.planeterenault.com/forum/post584697.html#p584697 ) , remonter puis sur voiture de 2001/2002 : débrancher et voilà
Diagnostic : même moi j'arrive à le lire :mrgreen: cf. http://www.forum-auto.com/pole-technique/section12/sujet500559.htm#t16220181
Capteur de pression d'air : là j'ai sacrément merdé car toutes les docs disponibles sont fausses (car la doc se réfère au premier capteur qui n'a été monté que pendant 3 mois !!!) mais le diag était bon ... lui :mrgreen: cf. http://www.forum-auto.com/pole-technique/section12/sujet500559.htm#t16184492

lagg2 a écrit:

Oui maintenant je cherche a vendre la voiture pour en acheter une qui n'a pas de vanne egr, ni d’électronique...Mais d’après mon entourage la revente de cette auto est pas facile étant donné la réputation qu'elle a. Vous confirmez?

Toutes les Diesel ont des vannes EGR depuis quasiment 15 ans ... en fait c'est surtout en début de période qu'elles ont causé des soucis ... puis la technique a évolué (vanne EGR refroidie à l'eau), le Diagnostic s'est affiné etc... etc... bon elles n'ont pas toutes causé des problèmes (mais sur Laguna : si si)
La plupart des essences à injection directe ont aussi une vanne EGR + maintenant pour certaines fabrications un catalyseur de NOX ... la plupart des injection normales vendues sur les marchés où on contrôle les Nox ont aussi une vanne EGR (exemple la Suisse même pour Megane1 1L4 K7M !!) mais pas en France ... où l'injection directe a fait une courte apparition au début des années 2000 avant de disparaitre chez Renault et chez PSA (sauf 1L6 THP) mais il est de nouveau bien présent chez VAG par exemple . LesEGR associées à des moteurs à injection directe ou non sans turbo causent peu de problèmes. Les injection directes avec turbo (pas de Renault de cette race là ) ont à la base les mêmes problématiques qu'un gazout : suies + traces d'huile dans le circuit d'air donc risque de colle dans la vanne EGR si mal située mais elles sont trop récentes pour inonder les forums de questionnements

Electronique d'injection présente sur toutes les voitures à essence depuis ... 1992/1993 (gazout depuis 10 ans environ) ==> sur essence : calculateur, sonde(s) lambda, catalyseur ... même la Logan a 2 sondes lambda, un système de diag embarqué car c'est la loi Européenne :D elle a aussi des airbags ... mais elle échappe au multiplexage sophistiqué au contraire de toutes les autres depuis quelques années déjà ; en fait la différence du point de vue électronique c'est l'absence de gadgets électroniques de confort : régulateur/limiteur, clim auto, feux automatiques, etc... etc...

La laguna2 de la première période n'a pas bonne réputation ..
Comme la Laguna de cette période a été vendue en à 90% en gazout, des essences y'en a globalement très peu donc on n'en entend très peu parler tant sur les forum que sur les sites de ventes .. bon mais j'ai été surpris de voir dans mes connaissances que des Laguna gazout de cette période, pourtant kilométrées (170.000 et 255.000) étaient parties dans un délai raisonnable alors que j'étais très pessimiste ; elles ne finissent donc pas toutes à la casse
Bye


Je pense qu'il me l'a mise a l’envers...c'est pour ca que j'ai mal au fesse depuis! aie!
Ma voiture est une laguna 2 - 10/2002-1.9 dci - expression

j'ai essayer de retiré la vanne egr avant de l'envoyer chez renault... en fait j’étais dans une situation très compliqué, en panne sur autoroute et remorqué chez le garagiste le plus proche renault.

Vivement que je m'en débarrasse, et je n’achèterai plus plus plus plus jamais de renault de ma vie, d'une part parce que le garagiste m'a pris pour un pigeon tout juste sortie de son oeuf et d'autre part parce que la voiture est invendable.

_________________
pareto
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
eescham
Nouveau
avatar
Inscrit le: 21 Mai 2006
Messages: 23
Localisation: chartres
Message Sam 16 Juin, 2012 08:17:36
 
Salut tout le monde,

sur conseil d'un laguniste,
j'ai déposé le collecteur d'admission et la vanne EGR,
j'ai nettoyer le tout au nettoyant pour insert de cheminée,
et bien ça marche !!!!
j'ai découvert de rainures dans la pipe d'admission que je ne voyais pas,
aidé d'une tige de fer en forme de "L", j'ai pu tout retirer, vraiment tout,
c'est comme neuf après
par contre, il faut insister, j'ai fait 4 nettoyages,
vaporiser, laisser agir 10 minutes, rincer,
et répéter l'opération jusqu'à ce que celà soit impeccable.

Ca vaut le coup de tout démonter, :D croyez moi.

Laguna dci 120, 05/2001, 246000km

_________________
Lagnua II 2006 dci 110 fap, Mégne dT 1998
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
jac
Nouveau
Inscrit le: 25 Sep 2010
Messages: 22
Localisation: perpignan
Message Lun 18 Juin, 2012 19:12:28
 
eescham a écrit:
Salut tout le monde,

sur conseil d'un laguniste,
j'ai déposé le collecteur d'admission et la vanne EGR,
j'ai nettoyer le tout au nettoyant pour insert de cheminée,
et bien ça marche !!!!
j'ai découvert de rainures dans la pipe d'admission que je ne voyais pas,
aidé d'une tige de fer en forme de "L", j'ai pu tout retirer, vraiment tout,
c'est comme neuf après
par contre, il faut insister, j'ai fait 4 nettoyages,
vaporiser, laisser agir 10 minutes, rincer,
et répéter l'opération jusqu'à ce que celà soit impeccable.

Ca vaut le coup de tout démonter, :D croyez moi.

Laguna dci 120, 05/2001, 246000km

Bonjour eesham,tu a du démonté le collecteur d'echapement pour retiré celui d'admission?

_________________
k-lo
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
morphoze
Petit nouveau
Inscrit le: 14 Jan 2013
Messages: 1
Localisation: vosges
Message Lun 14 Jan, 2013 17:39:12
 
bonjour à tou,moi c 'est morphoze,je suis desoler si ce sujet a déja été traiter ,je viend d'arriver sur le forum et je n'ai pas eu le temps de tout lire je suis trés occupé,je me lance quant même tout vite,j'ai aussi un souci de vanne egr sur une laguna estate 1.9dci 110 2006,mon obd me signale ''anomalie anti pollution'',et la valise indique clairement que cette fameuse piece poubelle est HS,il y à un bruit qui en sort quant le moteur tourne,et il est plus fort encore quant je met simplement la carte et quant je la retire pour éteindre celui-ci,je l'ai donc tout simplement débranché.
Mes questions sont donc les suivantes: l'egr étant désactivé,je pollue forcement plus,y a t-il des risques pour le cata?y a t-il des sondes lambda sur la lignes avant et apret le cata? car j'aurais laisser désactiver l'egr et suprimer le cata. merci de vos réponse
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
up2bdx
Losange de Papier
Inscrit le: 28 Juin 2011
Messages: 78
Localisation: bordeaux 33200
Message Sam 16 Fév, 2013 22:56:28
 
le cata va se remplire d'huile et de calamine et se boucher
a toi de voir EGR 180€ ou cata 1200€
perso tu démonte l'egr et le tuyo tu passe à l'acid de cuisine (décapfour)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Dim 17 Fév, 2013 21:53:30
 
morphoze a écrit:
y a t-il des risques pour le cata?y a t-il des sondes lambda sur la lignes avant et apret le cata? car j'aurais laisser désactiver l'egr et suprimer le cata. merci de vos réponse

- Y'a pas de sondes lambda sur les 1L9 DCI ... en général il n'y en a pas sur les diesel (sauf exceptions) mais seulement sur les essences
- l'EGR permet de recycler une relativement faible partie des gaz d'échappement (25% au max) ... donc l'incidence sur le catalyseur est mineure
- contrairement aux propos de l'orateur précédent, si de l'huile passe dans le catalyseur, ce n'est la faute de l4EGR mais plutôt du turbo ... et le fait de rouler avec EGR branchée ou débranchée n'y changera pas grand chose
- par contre je serais assez étonné que sur une voiture de 2006, donc Euro4, le calculateur ne se mette pas en sécurité en voyant la vanne débranchée ==> allumage du voyant, blocage du régime moteur
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Dim 17 Fév, 2013 21:56:55
 
ceyal a écrit:
en général il n'y en a pas sur les diesel (sauf exceptions) mais seulement sur les essences

Exception qui devient de plus en plus courante sur les diesel d'année en année.
  
 
Goum68
Petit nouveau
Inscrit le: 16 Aoû 2013
Messages: 4
Message Ven 16 Aoû, 2013 21:20:32
 
Bonjour à tous,

Je possède une laguna 2 1,9 litres DCI 120 chevaux de 2001.
Le turbo à été changé par mes soins il y à deux ans ainsi que certaine autres pièces. ( usure normale )

Mon problème est le suivant:

Ma voiture toussait et c'est mise à fumée avec une odeur particulièrement forte lorsque je redémarrai après un arrêt du moteur.
Tout ce qui devait être fait l'ayant été, je me suis tournée vers la vanne EGR .

Lorsque je débranche la connectique de la vanne egr, la voiture fonctionne très bien et n'a plus aucun problème en dehors du voyant allumé.

Je me suis donc dis que je devais remplacer la vanne EGR, chose que j'ai faite aujourd'hui ( 100 euros sur osc..o ).
Je démarre, tout vas bien et lorsque j'arrête le moteur et que je redémarre le problème est réapparut avec une vanne neuve !!!

J'ai remarqué des fils dénudés à certains endroits ( connectique de la vanne egr et plus haut ) je les ai donc isolés pensant à un faux contact.

Je ne comprend plus rien et je suis perdu :crazy: ... pourriez vous m'aider ou me dire si vous avez déjà rencontré des cas similaires.

Je serais la pour répondre à vos questions.

Merci d'avance :wink: .
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 29531
Localisation: Mars...
Message Sam 17 Aoû, 2013 00:36:31
 
Bonsoir,

Lors d'un changement de vanne EGR, il faut faire réaliser un apprentissage :wink:

Chichi1er...

_________________
Berlingo 1.9 D Pack – 01/06 – 109 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 65 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
Goum68
Petit nouveau
Inscrit le: 16 Aoû 2013
Messages: 4
Message Sam 17 Aoû, 2013 01:35:16
 
chichi1er a écrit:
Bonsoir,

Lors d'un changement de vanne EGR, il faut faire réaliser un apprentissage :wink:

Chichi1er...


Bonsoir et merci...

Un Apprentissage ? que voulez vous dire par la ?

J'ai à nouveau pris la route ce soir.

Premier démarrage, tout va bien, je peux faire autant de bornes que je veux.
Du moment que je coupe le moteur et que je redémarre, le problème réa parait. Voiture qui tousse et qui fume. Les symptômes disparaissent dès que je la débranche....

Par contre, je n'ai plus le voyant defaut allumé sauf quand je débranche.
last_editDernière édition par Goum68 le Sam 17 Aoû, 2013 01:46:14; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 29531
Localisation: Mars...
Message Sam 17 Aoû, 2013 02:07:51
 
Avec un outil de Diagnostic dans ton garage Renault préféré, cela consiste en un "apprentissage vanne EGR", qui détermine les butées mini-maxi de celle-ci.

Cf ici : http://www.planeterenault.com/forum/laguna-ii-boitier-eto..-t28999.html#p611078
ou
ici : http://www.planeterenault.com/forum/espace-iv-defaillance..6320-18.html#p297120

Chichi1er...

_________________
Berlingo 1.9 D Pack – 01/06 – 109 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 65 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
Goum68
Petit nouveau
Inscrit le: 16 Aoû 2013
Messages: 4
Message Sam 17 Aoû, 2013 14:41:15
 
Merci chichi1er,

Je viens de regardez les liens que tu ma envoyé.

Dans mon cas, la vanne est exactement le même modèle que l'ancienne. Et je tien à préciser que j'avais enlevé l'ancienne vanne il y à deux ans pour la nettoyer. Je n'ai jamais eu à faire cet apprentissage...

Je préfère te faire confiance et aller voir ça que de suivre ma logique qui ma emmené à ce résultat.

Au début de mon problème, je me suis rendu chez Renault pour confirmer mon Diagnostic avant de commander la vanne (100 euros tout de même ! ) Le gars ma dit que j'avais trouvé le souci tous seul et que si je voulais le faire moi même il n'y a aucun soucis particulier. Chez eux c'était 170 euros la vanne et avec le montage je montais à 250...

Je pensais économiser 150 euros mais au final ça continue.

Je vais quand même aller me renseigner mais comme on est samedi je pense que ça va devoir attendre un peu :cry:

Si vous avez d'autres propositions, je suis preneur ;-)

Edit: Je viens de téléphoner à un ami à moi qui bossait chez Renault l'année dernière. Il me dit qu'il a changé des dizaines de vannes egr et qu'il n'ont jamais fais d'apprentissage..... pffff, je sent que cette vanne va m'énervé !
J'vais quand même voir cette histoire d'apprentissage au garage lundi.
last_editDernière édition par Goum68 le Sam 17 Aoû, 2013 15:20:27; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Goum68
Petit nouveau
Inscrit le: 16 Aoû 2013
Messages: 4
Message Lun 19 Aoû, 2013 04:55:34
 
[/img]Bonjour,

Je reviens vers vous car j'ai du nouveau...

Tous les câbles qui partent de l'EGR et de la sonde de température sont dénudés à de multiples endroits à cause d'un suintement d'huile s'écoulant de l'étouffoir :shock:

Ils étais couvert de graisse, c'est pour ça que je n'avais rien remarqué !



Je n'ai rien touché, je les ai juste dégraissé ! INCROYABLE :nonnon:
Mon soucie, c'est que l'état est encore pire plus bas mais l'endroit est totalement inaccessible :(

Le faisceau en question part de devant (points rouge) et passe au milieu d'un tas de gaines et de pièces moteur (cercle bleu )



1a: Puis-je démonter cette partie (cercle bleu) pour avoir un accès aux câbles qui sont regroupés et totalement dénudés en dessous.
(1b: Y at'il des joints à remplacer en cas de dépose)

2:Des durites d'eau passent par la aussi...
Puis-je les déconnecter et si oui, aurais-je simplement à faire le niveau d'eau?

Je les ai vu à la lampe de poche mais je ne peux pas les atteindre pour les isolés ces satané câbles :blase: .

Dans le pire des cas, combien me coûterait une intervention au garage pour remplacer cette partie du faisceau ?


J'ai remarqué ça tout à l'heure alors que je désespérais devant ma bonne vieille laguna :cry:

Encore merci pour vos réponses ;-)

Edit: chichi1er, pense tu que je doive ouvrir un nouveau sujet concernant ce soucis électrique ? On s'éloigne quand même de l'EGR seul et je n'ai rien trouvé sur le forum concernant mon problème. Merci
last_editDernière édition par Goum68 le Lun 19 Aoû, 2013 14:34:35; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
aquila62
Petit nouveau
Inscrit le: 13 Aoû 2014
Messages: 3
Message Jeu 14 Aoû, 2014 08:11:59
 
Bonjour
Etant nouveau sur ce forum je sollicite votre aide.
J'ai une laguna 2 de 2001, avec un probleme de "vide" quan j'accelere parfois, elle fume noir, le voyant defaillance injection s'allume et s'eteint, mais seulement parfois...
J'ai pourtant fait nettoyer les injecteurs chez norauto...

On me parle de vanne egr, debimetre etc..;
Peut-on debrancher la vanne egr, et cela resoudra t-il mon probleme? Merci de votre aide
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
gerald
Petit nouveau
Inscrit le: 29 Sep 2014
Messages: 1
Message Lun 29 Sep, 2014 10:21:38
 
Bonjour a tous les membres du forum.
Je me nomme gerald, et je suis du nord pas de calais.


Voila j'ai 2 petits soiucis :


Mon vehicule est une laguna 2 privilege 1.9l DCI 120cv de fevrier 2001, avec au compteur 157000km.


De temps en temps, en roulant ma voiture a des ratées, ca fait un genre de vide, a n'importe quelle vitesse, et elle repart quand je réaccélere, ou en rétrogradant.
J'ai vu sur des forums que ca venait de la vanne egr, je l'ai faite nettoyer 2 fois en garage, on m'a dit qu'lle nétait pas HS.
Cela a refonctionné 2 semaines, et rebelote...

On m'a dit que je pouvait la débrancher, j'ai essayé la semaine dernière, je ne sais pas si j'avais enlevé la bonne cosse, mais quand j'ai démarré la voiture, elle m'a signalé probleme injection, donc quelle cosse enlever, et puis-je le faire?




Ensuite depuis 3 semaines, des que je démarre, elle me dit "surchauffe moteur, arretez le véhicule, pas d'intervention moteur allumé"???


Je précise que j'ai mon niveau de liquide refroidissement correct, et que mon aiguille de temperature ne monte pas en temperature, elle reste au 2eme ou 3eme tiret...


On m'a dit que c'était surement un bug electronique mais je ne sais plus quoi faire avec cette voiture.

Pouvez vous m'aider svp, merci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rpm91
Modérateur PR
avatar
Inscrit le: 30 Juil 2008
Messages: 12613
Localisation: Pôle Nord (de l’Essonne)/Pôle Sud (du Québec)
Message Lun 29 Sep, 2014 10:28:31
 
Bonjour et bienvenue
il faudrait envoyer une photo de connecteur débranché (plabn large et plan rapproché) pour voir si tu n'as pas shunté ton thermostat

_________________
Nissan Leaf SV 2016 30 kWh
Mon ex-Laguna II.2 2.0 16V BVM
Ex-Honda SH300i 2011 - iMac 20" :mrgreen:

   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google