Accueil / Technique [Mécanique]

[Laguna II] Entretien de la vanne EGR

Bonsoir à tous,

Je viens de suivre un tuto pour démonter et nettoyer la vanne EGR (super bien expliqué) sur ma laguna 2 phase 1 dci 110 de decembre 2004.

L'opération s'est déroulée avec succès, j'ai un peu galéré pour la sortir mais sans plus.

J'ai tous remonté nickel, mais là la voiture fait n'importe quoi c'est pire qu'avant le ralenti moteur monte un peu dans les tours et redscend, l'aiguille de température fait le yoyo et du coup ca déclenche le ventilo.

J'ai fais un essai sur route et de en temps la voiture reste bloqué à 2000 tours 2 secondes et puis après accélère bien.

Quand j'arrête le moteur j'entends une espèce de fuite du côté gauche (face à la voiture) pourtant le moteur est arrêté??

J'ai l'impression que le calculateur fais n'importe quoi

Pouvez-vous m'aider??

Joyeux noel à tous!!!
Dernière édition par sillyron le Jeu 24 Dec, 2009 18; édité 3 fois
Hello
dans ta manoeuvre tu as peut-être décroché un ou 2 trucs
- Si l'aiguille de température fait le yoyo et que le ventilo moteur c'est sans doute que le fil qui va au capteur d'eau est décroché (par sécurité sur la plupart des voitures avec gestion centralisée de la température d'eau ça met le ventilateur moteur en route -- mais sur Lag2 je ne peux l'affirmer à 100% --). Le capteur se situe sur le coté du cylindre 1 'donc côté batterie près de l'oeillet d'accrochage moteur

Fuite ? ... verifier durites d'air et étouffoir

Bye
Salut Ceyal,

Merci beaucoup d'avoir répondu, j'ai bien vérifier les capteurs rien n'a l'air débranché. Par contre j'arrive pas à trouver la sonde de température.

En tous cas en rentrant ce matin la voiture avait l'air d'aller mieux.

De toute façon en dernier recours je vais essayer un reset calcultauer en débranchant la batterie.

Merci encore.

Et bonnes fêtes!!!
Bonjour, dépose et nettoyage de la vanne EGR

http://www.auto-technique.fr/fiche-technique/echappement-..r-2-2-dci-p1-82.html

Cordialement
bonjour,

Apres 45000 km d'utilisation, le garage Renault m'a enlevé le problème par le Diagnostic électronique. Maintenant tous les ans, je démonte la vanne EGR, pour la décrasser avec de l'essence et depuis je n'ai plus de problème, j'ai 100000 km. Si on ne le fait pas fréquemment, il devient difficile de la démonter, plein de suie se met dans l’alésage.
Sur la Megane 2, il est assez facile de la démonter.
Bon courage
bonjour,

j'ai une laguna 2 110cv 2005,et lorsque passe les rapport une fumee noir aparait j'ai 97000 km et la voiture n'a pas rouler depuis plusieurs mois(ancien proprietaire).
d'apres vous message cela pourrait venir de la vanne egr encrasser bien que l'ancien proprietaire fesait de l'autoroute.

si j'ai bien compris je peux d'esencrasser celle ci par plusieurs possibilitee sans rien demonter (je ne suis pas un as de la mecanique)soit avec l'aditifNETTOYANT CARBU (référence : 77 11
171 437).et aussi poussez les rapports en 2 et 3.

merci de confirmer et de me dire ou je peux trouver cet additif ou equivalent dans commerce.

cordialement
Morex a écrit:
Les vanne E.G.R comme la votre sont en deux parties.

Il arrive souvent que seule la partie électrique de la vanne E.G.R lorsque l'on veut la sortir.


Bonsoir, ce soir, je déterre!

Est-il possible de n'acheter que la partie mécanique?
Je vois le jour entre une soupape et son siège (après nettoyage), elle est de plus très marquée, je la considère donc hs.... (grosse fumée noire, trous entre 1800 et 2200 tr/mn).

Pour l'additif utilisé en curatif, je n'y crois pas trop.... Quand le défaut apparait, c'est très encrassé. En préventif peut-être.

Sur autoroute, en sixième à 130, le régime moteur est dans la plage de fonctionnement de la vanne, donc cette utilisation ne permet pas d'empêcher l'encrassement de cette foutue vanne.
_________________
Ex Lag 2 estate expression gps, puis 807 2.2 HDI
Laguna 2 estate dynamique et golf IV TDI 100
Dernière édition par krazyxav le Sam 24 Avr, 2010 20; édité 1 fois
Pour éviter l'encrassement: une accélération moteur chaud pied à fond jusqu'à 4500 - 5000 tr/mn en 2è ou 3è sur autoroute 2 ou 3 fois par semaine........ :sifflote:
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTD
ex-Laguna II.2
Sur autoroute, voiture chaude, un pied au plancher en 3eme pendant 30 sec. semble fonctionner sur mon EGR sur ma Laguna :pense:

Sinon un pied à fond au démarrage avant de faire 6h d'autoroute et c'est ok.
6h, c'est fonction de l'autonomie...pas du réservoir mais de la vessie des occupants !!! :lol2:

En effet, après un pied à fond, l'EGR est désactivée jusqu'au prochain redémarrage => pas d'encrassement en 6eme sur autoroute :wink:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Berlingo 1.9D Pack - 01/06 - 130Mkm (01/06->...)
Polo 6R 1.6tdi 90ch Confort - 09/10 - 71Mkm (03/15->...)
Laguna III estate GT205ch - 04/09 (06/16->...)

Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11)
Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14)
Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16)
Dernière édition par chichi1er le Dim 25 Avr, 2010 18; édité 2 fois
@ chichi1er bonjour, tu peux m'en dire plus sur le pieds a fond vanne egr se désactive et tranquille en 6 eme pas d'encrassage . Merci d'avance
_________________
Laguna II 1.9 DCI de 2001
Bonjou,

A mon tour pour une petite question.
Depuis que j'ai récupéré ma laguna de révision, lorsque j'accélère pied au plancher (genre a 90Km en 6ème) elle fume tout noir pendant environ 2secondes. Ce phénomène n'était pas présent avant la révision.

J'ai démonté le tuyau qui arrive au niveau du collecteur et moteur tournant j'entend bien, ce que je pense etre la vanne EGR, s'ouvrir et se fermer. C'est un peu compliqué à expliquer mais si c'est normal vous devez surement voir de quoi je veux parler.

J'ai débranché le connecteur électrique relié à la vanne (incidence --> plus cet effet d'ouverture/fermeture, ce qui est encore une fois surement normal).
Une fois débranché je n'ai aucune alerte comme si je n'avais rien fait. J'ai essayer de rouler comme ca mais cela ne semble pas changer la donne.

Puis-je en déduire que ma vanne va bien, auquel cas il y a peux être un soucis au niveau des injecteurs.

Question subsidiaire, si ce sont les injecteurs qui déconne quel peux être le lien avec la révision?? (car si le garage a fait de la m*** avec ma voiture ils vont la récupérer vite fait.....)

Merci bien!

Edit: après avoir refait le plein (62l...) ce phénomène semble s'être atténuer, qualité du gazoil?
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | Suzuki GSX650F | Scenic III Jade 2.0 dCi BVA 2011
Dernière édition par pedro78200 le Mar 04 Mai, 2010 06; édité 2 fois
bonjour
j'ai un collegue qui a debranché la vanne EGR de sa lag 1,9l 110cv et il n'a eu le message d"erreur qu'apres avoir roulé 15km
_________________
J5td 150000km 1989 en pleine forme
206 HDI 190000km 2002 tjr en activité
laguna 2.2 220000km 2002 tjr en activité
C'est a peux pret la distance que j'ai parcouru avec la vanne débranchée et pas d'alerte! Par contre avec ou sans la vanne branchée je ne vois aucune différence sur la puissance!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | Suzuki GSX650F | Scenic III Jade 2.0 dCi BVA 2011
pedro78200 a écrit:
C'est a peux pret la distance que j'ai parcouru avec la vanne débranchée et pas d'alerte! Par contre avec ou sans la vanne branchée je ne vois aucune différence sur la puissance!


C'est qu'elle doit être bloquée en position ouverte ou intermédiaire :evil: :!:
_________________
A connu un Espace 89 2,1 TD, revendu après 450 000 km,
Espace III RXE 2.2 DT long de 99 et 480 000 km ensemble
Scenic II.1 DCI 100 Confort Expression 05/05 avec 198 000 km Bielles HS en quelques km sur 4 voies ... remplacé par des chevrons ...
Qui à deja fait tourné son moteur avec le tuyaut qui arrive au collecteur débranché?

Sur ma mienne on entend qu'elle s'ouvre, se ferme, s'ouvre se ferme... un pe comme quand on repire quoi... ce qui me laisse penser qu'elle n'a rien.. en fait...

prochain plein je vais a esso, ce sera peux etre mieux qu'auchan!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | Suzuki GSX650F | Scenic III Jade 2.0 dCi BVA 2011
me revoila avec mes soucis de fumée!

Il semblerai que ce soit bien la vanne EGR qui soit malade. J'ai débranché électriquement la vanne et j'ai parcouru quelques km (a vrai dire j'ai du faire pas loin de 150bornes comme ca)

2 questions:
- est-ce normal que je n'ai aucun message d'alerte
- quel est le risque de rouler comme ca? (mis a part que ce n'est pas très légal et disons.. or charte)
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | Suzuki GSX650F | Scenic III Jade 2.0 dCi BVA 2011
Hello
oui sur une voiture d'avant 2003, le calculateur ne vérifie pas le positionnement de la vanne ==> tu débranches : il ne dit rien (idem avec le débitmètre qui set à moduler le taux d'EGR
Moi aussi, elle fumait noir ... j'ai secoué la bête .. le connecteur de la vanne s'est décroché ... pendant 80.000 kms (je refais actuellement d'autres tests après nettoyage et rebranchement depuis 1 mois :mrgreen: mais je crois que je vais la secouer à nouveau :mrgreen: )

Avantage : moins d'encrassement
Inconvénient : température de combustion un chouia plus élevée en régime de base (m'enfin comme elle n'est pas utilisée en mode pied à fond : :D inconvénient mineur ) et évidemment plus de NoX
Bon mais les constructeurs n'ont qu'à faire des trucs qui marchent (j'ai eu mon premier défaut sur une voiture neuve au bout de 7500 kms :crazy: :crazy: et ça ne s'arrêtait jamais ensuite ... et Renault n'a pu résoudre le problème pendant la garantie ==> j'ai laissé tomber et me suis débrouillé ... depuis 6 ans maintenant )
Bye
Je l'ai rebranchée hier soir... ca fume un peu moins mais ca fume toujours...
De plus à vitesse stabilisée (avec le régulateur) j'ai des a-coups qui s'acommpagne de gros crachat de fumée noire bien épaisse et déguelasse...
ce matin le phénomène était moins flagrant et je n'avais pas d'a-coup (température extérieure en cause?)

Je posai la question concernant le fait de rouler avec la vanne débranchée car sur le net j'ai trouver des topic qui disais qu'on encrasse le catalyseur en procédant ainsi et que c'est finalement lui qui fini par lacher...

j'ai un peu de mal avec ça car quand on voit la merde que je crache avec la vanne active et qui disparait en dégageant cette vanne...

Je pense que ma vanne n'est pas d'origine car j'ai une pierburg et apparement sur mon modele de 2001 c'était une autre marque qui était montée en usine et le listing des anamolies stipule que la vanne montée d'origine n'est pas compatible avec le F9Q...

Sont trop fort renault, il monte des carrés dans des rond à coup de marteau et vienne ensuite dire après quelques années que finalement c'était peu etre pas fait pour....

Bref maintenant je sais que ca viens de cette cochonerie donc soit je la remplace soit je la débranche...

Par contre j'ai peur de tout casser... J'ai bien compris qu'il y avait 2 morceaux :
-celui qui est branché electriquement et qui dépasse du collecteur
-celui qui est à l'intérieur du collecteur
Ce que je ne comprend pas c'est comment les 2 fonctionnent ensemble... sont ils liés mécaniquement ou seulement la partie "électrique" qui pousse l'autre partie avec quelque chose comme un vérin?

Il y a plein de photos, de tuto etc... mais je n'ai pas trouvé de descriptif de son fonctionnement
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | Suzuki GSX650F | Scenic III Jade 2.0 dCi BVA 2011


Sauter vers: