Google
[Laguna II] Capteur map changé plus de défaut injection mais pas de puis
Planète Renault Index du Forum > Technique [Mécanique]
RTA
Partenaire


_____________
Partenaire officiel
mimildu30
Petit nouveau
Inscrit le: 18 Juin 2016
Messages: 9
Message Sam 10 Sep, 2016 12:55:43
 
Bonjour à tous,

Ma Laguna 2 de 2006 1.9dCi 130 FAP qui totalise 192000km m'affichait jusqu'à il y a peu la clé orange et le message "injection à contrôler" à bas régime une fois le moteur à chaud (même moteur coupé) accompagné d'une perte de puissance, si je m'arrêtais ou que je laissais le régime tomber à 1000 tours le message disparaissait, une fois le moteur chaud même sans message de l'odb la voiture manquait de puissance et donnait des à-coups et le turbo ne fonctionnait qu'une fois sur 2.

Suite au passage d'une valise OBD2 j'ai réussi à tirer les 2 codes suivants : P0235 Circuit de suralimentation capteur a et P0670 Inconnu (bougies de préchauffage apparement). J'ai donc changé hier le capteur de suralimentation par un Bosch exactement pareil, depuis plus de message au tableau de bord et j'ai retrouvé une accélération linéaire.

Le turbo recommence à souffler à 1500 tours quand je sollicite, il n'y a plus d'à-coups mais la puissance n'est toujours pas là et d'ailleurs le code erreur est toujours présent.

Je vais tester mes injecteurs et bougies cet après midi.

Si quelqu'un a une idée je suis preneur, merci d'avance.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 254
Localisation: Toulouse
Message Dim 11 Sep, 2016 18:34:59
 
bonsoir
et bien si le capteur a ete change sans succès il serait bon de contrôler la continuite et isolement du faiseau electrique du capteur entre capteur et calculateur
il y a un fil pour l'alim en 5v
un pour le signal
et un fil de masse
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iris27
Losange de Carton
Inscrit le: 14 Juin 2014
Messages: 423
Message Lun 12 Sep, 2016 07:43:05
 
Le défaut capteur de suralim ne veut pas forcément dire que ç et le capteur qui est hs
celui ci sert aussi à détecte une anomalie de pression soit trop soit trop peu
Il peu y avoir une fuite sur le circuit de sural ( durite percée) ou le turbo qui peine ou un retour de pression trop élevée
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 254
Localisation: Toulouse
Message Lun 12 Sep, 2016 19:54:45
 
bonsoir
dans ce cas la ca serait a mon avis plutot un p0234 ou, p0236 qui monterait
type : Condition de suralimentation du moteur - limite dépassée

mais enfin une etancheite circuit c'a ne coute rien a regarder
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
mimildu30
Petit nouveau
Inscrit le: 18 Juin 2016
Messages: 9
Message Ven 16 Sep, 2016 14:55:38
 
Bonjour, je reviens vers vous j'ai changé le régulateur de pression de suralimentation Pierburg et depuis j'ai retrouvé la puissance, mais le défaut revient si je l'efface à la valise est-ce que je dois attendre un certain nombre de cycles? Ou possibilité d'un autre capteur HS? (débitmètre, PMH..)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
olivier_d
Losange de cuir
Inscrit le: 01 Aoû 2007
Messages: 563
Localisation: Fos sur Mer (13)
Message Ven 16 Sep, 2016 16:26:25
 
Bonjour :)

Si tu as résolu le problème le défaut ne remonte plus... Si tu l'as effacé, il ne faut pas plusieurs cycles pour que tout redevienne normal. Ce qui signifie qu'il y a autre chose.
Tu as vérifié, comme tu l'as suggéré Iris (et Babel), ton circuit de suralimentation pour voir si il n'y avait pas un ptit trou?

_________________
- Laguna III Estate Dynamique 1.5 110, 2008, 205000 km
- Laguna 1.9dCi 100 Authentique, 2007-2016 (299000)
- Clio II 1.5 dCi Luxe Privilège, 2005 280000km
last_editDernière édition par olivier_d le Ven 16 Sep, 2016 16:27:15; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
mimildu30
Petit nouveau
Inscrit le: 18 Juin 2016
Messages: 9
Message Ven 16 Sep, 2016 17:13:36
 
à priori oui rien de spécial au niveau du circuit de sural, si c'était le débitmètre ou le capteur PMH j'aurais un code erreur qui leur serait attribué ?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
bernard32
Nouveau
Inscrit le: 25 Sep 2016
Messages: 15
Message Lun 26 Sep, 2016 06:49:14
 
Bonjour
Si tu bosses toujours sur ton problème
Pense a trifouiller la connectique du capteur de sural
Cest souvent ça qui deconne tu verras si ton défaut revient et disparait quand tu touches. La connectique se vend chez Renault.
Bon courage.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
olivier_d
Losange de cuir
Inscrit le: 01 Aoû 2007
Messages: 563
Localisation: Fos sur Mer (13)
Message Lun 26 Sep, 2016 08:52:12
 
Citation:
si c'était le débitmètre ou le capteur PMH j'aurais un code erreur qui leur serait attribué

Pour le débitmètre, à part s'il est HS HS (court circuit franc) ce n'est pas évident qu'il remonte un problème. Par contre tu peux voir s'il donne de vrais informations (T° et masse d'air ingérée en fonction du régime) ou des valeurs par défaut imposées par le calculateur.
Pour le capteur PMH, je ne sais pas trop mais je dirai que s'il y avait un soucis de ce côté là, tu ne pourrait pas démarrer :pense:

_________________
- Laguna III Estate Dynamique 1.5 110, 2008, 205000 km
- Laguna 1.9dCi 100 Authentique, 2007-2016 (299000)
- Clio II 1.5 dCi Luxe Privilège, 2005 280000km
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google