Google
[Espace IV] probleme radio
Planète Renault Index du Forum > Technique [Electronique-Electrique]
Aller à la page <  1, 2, 3  >
RTA
Partenaire


_____________
Partenaire officiel
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mar 19 Mar, 2013 12:17:47
 
clic pour agrandir
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mar 19 Mar, 2013 12:18:18
 
clic pour agrandir
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mar 19 Mar, 2013 12:19:06
 
clic pour agrandir
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mar 19 Mar, 2013 12:23:50
 
clic pour agrandir
la c'est plus clair que sur la photo precedente
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49764
Localisation: (92) toujours dans les roses
Message Mar 19 Mar, 2013 14:30:31
 
tu pouvais mettre plusieurs photo par post :wink:

as-tu encore la notice de ton autoradio, je suppose qu'on doit pouvoir rentrer le code avec la télécommande.

Tu as 6 touches.. de 1 à 6;.

tu peux essayer l'astuce postée ici
http://www.planeterenault.com/forum/espace-iv-comment-ent..-molette-t40018.html

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 118 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mar 19 Mar, 2013 16:12:30
 
:hum2: CE N'EST PAS LE CODE C'EST L'AFFICHAGE QUI ME MANQUE :twisted:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 29814
Localisation: Mars...
Message Mar 19 Mar, 2013 18:49:42
 
olivier05 a écrit:
:hum2: CE N'EST PAS LE CODE C'EST L'AFFICHAGE QUI ME MANQUE :twisted:


Bonjour,

Ce n'est pas la peine de crier :twisted:
Le lien qui vous est donné vous permet de rentrer le code :wink:

Chichi1er...

_________________
Berlingo 1.9 D Pack – 01/06 – 119 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 71 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49764
Localisation: (92) toujours dans les roses
Message Mar 19 Mar, 2013 19:16:21
 
olivier05 a écrit:
:hum2: CE N'EST PAS LE CODE C'EST L'AFFICHAGE QUI ME MANQUE :twisted:


Si tu prenais la peine de lire ce qu'on écris.. au lieu de gueuler.. j'ai passé plusieurs heures à creuser le net pour trouver une solution à ton problème... :eyes:

T'es pas cool là :nonnon:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 118 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
larry.kubiak
Losange fou furieux
avatar
Inscrit le: 07 Sep 2006
Messages: 30965
Localisation: Parigot, tête de veau
Message Mar 19 Mar, 2013 19:35:44
 
En fait, si j'ai bien compris, je crois que le problème d'Olivier05, c'est que l'afficheur de son autoradio ne fonctionne plus alors que la radio fonctionne encore. Ce n'est donc pas un problème de code mais bien son afficheur qui est naze.

Dans ce cas, à part changer l'afficheur, il n'y a pas grand chose à faire :euh:

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 29814
Localisation: Mars...
Message Mar 19 Mar, 2013 20:02:54
 
Il est tout à fait possible de rentrer le code de l'autoradio sans afficheur :pense:

_________________
Berlingo 1.9 D Pack – 01/06 – 119 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 71 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mar 19 Mar, 2013 23:06:29
 
Bonsoir, merci a toi larry.kubiak , enfin quelqu'un qui a compris!
Saurais tu comment on fait pour le changer ou bien il faut passer chez renault.
encore merci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange fou furieux
avatar
Inscrit le: 07 Sep 2006
Messages: 30965
Localisation: Parigot, tête de veau
Message Mer 20 Mar, 2013 08:39:40
 
Désolé, je ne peux pas d'aider plus sur le changement de l'afficheur. Je n'ai aucune idée de la difficulté de l'opération ...

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49764
Localisation: (92) toujours dans les roses
Message Mer 20 Mar, 2013 08:57:17
 
olivier05 a écrit:
Bonsoir, merci a toi larry.kubiak , enfin quelqu'un qui a compris!
Saurais tu comment on fait pour le changer ou bien il faut passer chez renault.
encore merci


Tu le fais vraiment exprès ?


Si tu ne te donnes même pas la peine de faire l'essai de rentrer le code AVEC LA TELECOMMANDE.. comme je te l'ai indiqué (lien vers un topic où il y a un soucis de code ET UN SOUCIS POUR RENTRER LE CODE !!!!!!)
:eyes: effectivement, tu peux aller directement chez Renault te faire remplacer l'intégralité de ton tableau de bord pour la bagatelle de 1000€ (car les 2 éléments ne se changement pas séparément)...

Je me demande pourquoi je me suis fait chier à faire des recherches.. si tu ne LIS MEME PAS MES REPONSES sous prétexte que tu pense que je n'avais pas compris que ton SOUCIS EST L'AFFICHEUR ..

Autre piste

LIS LE MANUEL DE TON AUTORADIO (qui donne également une réponse concernant les alternatives POUR RENTRER LE CODE !) .. ce bouquin fait au moins 1 cm d'épais.

Allez.. tu m'as gavé là.. franchement :evil:

Je ne vais pas te proposer d'envoyer ton compteur chez un réparateur (ce qui couterait beaucoup moins cher).. puisque de toute façon, tu ne vas même pas lire ce message jusqu'au bout sous je ne sais pas quel prétexte..


Non mais franchement, ça sert à quoi qu'on essaye de t'aider, si tu nous envoyer chier SANS LIRE :eyes:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 118 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mer 20 Mar, 2013 09:29:50
 
Bonjour, je te répond sans m'énerver le code de l'auto radio est entré avec la molette du joystick au volant. Ce code m'a ete fourni avec le véhicule.Ce matin je me suis mis a la recherche d'une soluce pour démonter mon tdb et je l'ai trouvé ici dans une autre section. Dans un premier temps je vais voir si ce n'est pas un probleme de connectique, ensuite sur le dit forum il y a un reparateur qui donne son lien. En attendant , ce n'est plus la peine de m'arceler avec le code auto radio merci a bientot cordialement
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange fou furieux
avatar
Inscrit le: 07 Sep 2006
Messages: 30965
Localisation: Parigot, tête de veau
Message Mer 20 Mar, 2013 09:38:39
 
Euh, Jé, je suis désolé, mais je ne vois pas le lien entre le code de l'autoradio et le fait que l'afficheur ne fonctionne plus ...
... surtout qu'il nous indique bien que son autoradio fonctionne correctement !!

S'il manquait le code, il me semble que l'autoradio ne fonctionnerait pas et l'afficheur demanderait le code ... à moins que l'Espace IV ait un fonctionnement totalement différent des autres autoradio Renault.

Alors avant de rentrer dans le lard d'Olivier05 et de s'énerver, il faudrait peut être lui donner la bonne explication complète, non ?????

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mer 20 Mar, 2013 10:40:28
 
Oui c'est de ce tuto dont je parle plus haut et non je n' ais pas encore eu le temps d'essayer. l'auto radio, apres le changement de batterie ne marchait pas donc je lui ai fait son code et je recois la radio tout fonctionne bien les differentes bandes le chargeur se pilote bien tout est bon sauf ça.
Oui la radio se coupe a la coupure de contact (quand on retire la carte).
Pour le tuto je vais voir cet apres midi remettre toutes les cosses en place et advienne que pourra. lol
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
olivier05
Nouveau
Inscrit le: 18 Mar 2013
Messages: 27
Localisation: 02
Message Mer 20 Mar, 2013 10:42:22
 
ps : saurais tu a quoi ressemble les fils ou cosses ou prises dont je suis a la recherche la dedans merci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49764
Localisation: (92) toujours dans les roses
Message Mer 20 Mar, 2013 10:42:28
 
recapitulons dans le calme

le code a pu être rentré avec la commande au volant
mais aucun retour d affichage

la commande passe par l afficheur avant d être codée et transmise au poste à travers un bis i2c

si la commande marche mais rien d affiché alors ce n'est pas un problème de connexion

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 118 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique] Aller à la page <  1, 2, 3  >

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google