Google
[Clio IV] Charge Iphone sur usb impossible - uniquement lecteur mp3
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


_____________
Partenaire officiel
IRikuClioGrTr
Petit nouveau
Inscrit le: 29 Déc 2016
Messages: 3
Message Jeu 29 Déc, 2016 09:47:57
 
Bonjour,

Je viens d'acquérir une clio Grantour avec systeme R-Link.
J'ai un câble neuf Apple , que je branche sur l'USB pour recharger mon téléphone.
Dès le câble branché voici ce qui se passe :

1. l'Iphone vibre et se lance en mode charge (normal)
2. R-LINK affiche : Bluetooth déconnecté
3. R-LINK affiche : USB Connecté
4. le voyant de recharge en cours sur l'iphone disparait :x
5. Mon lecteur multimédia de musique (de l'iphone) s'enclenche. :?:

?? étrange.

Si je déco et reco, ça fait le même :ko:
Si je lance la radio, la recharge de l'iphone ne s'active qd meme pas. :bluecry:

Quelqu'un a-t'il solution à mon problème? :crazy:

Merci :)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
PAT MULOT
Losange d' Acier
avatar
Inscrit le: 10 Juil 2011
Messages: 2754
Localisation: Tarn & Garonne
Message Jeu 29 Déc, 2016 11:15:54
 

_________________
clic pour agrandir Toyota Verso Techno 136/ clic pour agrandir Scénic III Bose 130 eco/ clic pour agrandir Ford Kuga II Titanium 140 4x2
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
IRikuClioGrTr
Petit nouveau
Inscrit le: 29 Déc 2016
Messages: 3
Message Jeu 29 Déc, 2016 12:13:14
 
Bonjour,

Yes c'est comptatible. Iphone 5S.

Le bluetooth fonctionne très bien , le lecteur via iphone en usb également.
Mais impossible de mettre charger l'iphone sur ce port USB.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
PAT MULOT
Losange d' Acier
avatar
Inscrit le: 10 Juil 2011
Messages: 2754
Localisation: Tarn & Garonne
Message Jeu 29 Déc, 2016 22:22:48
 
Peut-être que la sortie de 500ma ne suffit pas car ton Iphone pompe jusqu'à 1500ma!
Il faudrait essayer avec un cordon avec usb"fem" d'un côté et allume cigare de l'autre .
Pas pratique quand on veut se servir de l'iphone en lecteur...
alors tu peut acheter ce cordon en plus

https://www.pearl.fr/article/TG1070/cable-usb-double

_________________
clic pour agrandir Toyota Verso Techno 136/ clic pour agrandir Scénic III Bose 130 eco/ clic pour agrandir Ford Kuga II Titanium 140 4x2
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
IRikuClioGrTr
Petit nouveau
Inscrit le: 29 Déc 2016
Messages: 3
Message Mar 03 Jan, 2017 14:20:35
 
C'est peut-être bien cela.
J'ai acheté un adaptateur USB pour l'allume cigare.
Maintenant c'est comme tu dis, impossible d'écouter la musique et le charger en même temps.

Je vais commander ce câble et tester si ça résous le soucis.

Merci pour tes connaissances et conseils en tout cas.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Saintchrone
Petit nouveau
Inscrit le: 30 Mai 2017
Messages: 1
Message Mar 30 Mai, 2017 09:55:05
 
Bonjour,

Je possède une Clio IV phase 2 et j'ai le même soucis pour recharger mon iPhone 7. La musique se lance, l'icône de recharge s'affiche pendant quelques secondes, puis plus de recharge, seulement la musique.

Est-ce que la solution proposée ici a fonctionné ?

Merci d'avance.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 50810
Localisation: (92) toujours dans les roses
Message Mar 30 Mai, 2017 14:55:26
 
PAT MULOT a écrit:
Peut-être que la sortie de 500ma ne suffit pas car ton Iphone pompe jusqu'à 1500ma!
Il faudrait essayer avec un cordon avec usb"fem" d'un côté et allume cigare de l'autre .
Pas pratique quand on veut se servir de l'iphone en lecteur...
alors tu peut acheter ce cordon en plus

https://www.pearl.fr/article/TG1070/cable-usb-double


On n'a pas de retour du créateur du topic.

mais je pense que c'est une trèèèèèèèèèèèès mauvaise idée ce genre de câble.

Surtout utilisé avec un adaptateur alum-cigare de mauvaise qualité.

En fait, ce cable ne sert que pour brancher 2 ports USB d'un même pc en parallèle pour permettre d'avoir 1A au lieu de 500mA.
Là, tu risques de griller le port USB du Rlink.. voir même le rlink.. si l'adaptateur envoie des pic de tension mal lissées (très fréquent avec les merdes pas cher).

Pour bien faire, il faudrait faire un câble soi-même. avec masse, signal + et signal - sur le rlink... et VCC et masse sur un adaptateur de bonne qualité. ça évite d'envoyer du 5V sur le port USB du RLINK.

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 122 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google