Google
[Clio II] dCi, ODB, capacité du reservoir et conso moyenne ...
Planète Renault Index du Forum > Technique [Mécanique]
Aller à la page <  1, 2
RTA
Partenaire


_____________
Partenaire officiel
lasouille
Losange de Carton
Inscrit le: 29 Avr 2009
Messages: 232
Message Sam 22 Mai, 2010 11:41:57
 
merci de ta réponse,

la jauge a été remplaçée, donc a priori l'erreur ne vient pas d'elle.

il y a une erreur de 6% (a peu pres) entre le volume consommé indiqué par l'ODB et ce que je remet dans le reservoir.

Je vient de remarqué une incoherence dans ce qu'il indique: J'ais parcouru 541 km et consommé 40,2 litres (reservoir de 80l), en théorie l'estimation d'autonomie devrais etre a peu prés de 541km ayant consomé la moitie du reservoir, et bien il m'indique 660km :crazy:

Tu parle de "dispersion du systeme d'injection", une reprogramation ou une mise a jour suffirait-elle a résoudre le probleme ou le mal est plus profond?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Sam 22 Mai, 2010 16:21:38
 
bonsoir
en bien si tu constate en écart de 6 % entre le volume mesuré par l'ODB et le volume rajoute a la pompe cela veut dire que la sommation des quantité injecte est mauvaise.comme je le disais précédemment cela peut provenir une dispersion des composant et ou d'une dérive de débit de celui

le calculateur pense injecté X mais en fait la quantité réelle injecte est X+ epsilon ou X- epsilon
cette dérive est due aux dispersions de fabrication des injecteurs et a leur vieillissement
un coup de pas de chance amene ces 2 effets a s'additionner.

alors sauf si la calibration de base de la table des débit injecteurs a ete mal calibrée par les metteurs au point, une reprogrammation n'apportera rien ( la probabilité d'un tel défaut est proche de zéro cette table c'est le cœur du système et ca a éte normalement validé et revalidé)
a curiosité , la quantité compte par l'OBD est elle supérieure ou inférieure a la quantité rajoutée a la pompe?

http://www.planeterenault.com/forum/images/smiles/icon_biggrin.gif
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lasouille
Losange de Carton
Inscrit le: 29 Avr 2009
Messages: 232
Message Sam 22 Mai, 2010 18:29:13
 
je rajoute plus que ce que m'indique l'ODB, quand au viellissement des injecteurs, j'avais constaté le défaut a 24000km et là la voiture a 40000km....
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Sam 22 Mai, 2010 19:43:42
 
bonsoir
cela tendrai a prouver que la quantité injectée réellement est plus forte que celle que le calculateur programme .
sauf si elle a un FAP, la voiture fume a l'accel ?( par exemple 1000 /2000 trmn) telle car une Q injectée plus forte a cet effet là.
cela irai également dans le sens d'une voiture qui a de bonne perfos
bon WE



LE STADE TOULOUSAIN CHAMPION D'EUROPE !!!!!!!!
http://www.planeterenault.com/forum/images/smiles/icon_bi..les/icon_biggrin.gif
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lasouille
Losange de Carton
Inscrit le: 29 Avr 2009
Messages: 232
Message Sam 22 Mai, 2010 19:57:37
 
non, elle ne fume pas, contrairement a mon ex 2.2dci et il n'y a pas de FAP non plus, mais c'est vrai que question conso (réel) j'ais pas beaucoup gagné par rapport au 2.2dci.

Mais si il y a plus de gasole d'injecté que demandé par le calculateur, d'ou vient le probleme?

c'est un vehicule acheté d'occasion l'année derniere, les injecteurs aurait-il pu etre remplacé et mal reconfiguré?

J'ai un autre probleme qui est aléatoire, c'est au niveau du demarrage (ici)

est-ce que les 2 choses pourraient etre liées?

en tout cas merci pour tes réponses trés interressantes.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Sam 22 Mai, 2010 20:42:32
 
bonsoir
il est possible que SI les injecteurs ont été changés et mal reconfigurés le problème vienne de la
mais se serait un coup de pas ce bol, vus l'écart de conso il faudrait que les 4 ait été mal codés
a faire verifier a la valise diag !
quand au lien avec le pb de démarrage, la je ne sais pas.
bon WE
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lasouille
Losange de Carton
Inscrit le: 29 Avr 2009
Messages: 232
Message Dim 23 Mai, 2010 10:31:40
 
donc pour resumer, le probleme vient soit du calculateur soit des injecteurs?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Dim 23 Mai, 2010 14:40:39
 
bonjour
je pencherai pour les pour une dérive des injecteurs sous reserve que leur codage soit bon.
mais attention ca coute un bras ces bêtes la.
cordialement
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lasouille
Losange de Carton
Inscrit le: 29 Avr 2009
Messages: 232
Message Dim 23 Mai, 2010 22:21:47
 
merci,

reste plus qu'a en discuter avec mon garagiste....

pour le prix.... probleme signalé pendant la garantie (OR) donc normalement....
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Lun 24 Mai, 2010 08:23:11
 
bonjour
tu peut toujours essayer
demande d'abord un contrôle du codage injecteur
tiens le forum au courant
bon courage
cordialement
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lasouille
Losange de Carton
Inscrit le: 29 Avr 2009
Messages: 232
Message Sam 29 Mai, 2010 08:06:46
 
bon, la voiture est au garage.

je la récupere lundi (ils veulent essayer de reproduire mon probleme de demarrage).

j'ais l'impression d'etre pris pour un con quand j'explique que j'aimerais que mon odb m'indique les bonnes valeurs.

quand a essayé de leur expliqué que le probleme pourrait venir des injecteurs...., le chef d'atelier m'a fait comprendre que le pro c'est lui et pas moi.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Sam 29 Mai, 2010 15:32:47
 
bonjour
tu est parfaitement en droit de demander pourquoi l'ODB indique un consommation si imprécise,
normalement la calibration de la consommation se fait a la mise au point avec une tolérance de a peu près 2%. avec des injecteurs nominaux
au delà c'est de la dispersion ou de la dérive composants ( injecteur ,capteur, pression rail ect)un mauvais codage injecteurs peut aussi être une explication
demande lui de le vérifier
et si il est vraiment pro il va trouver pourquoi la quantité calcule par l'OBD est differente de la quantite de carburant consommé .
il a surement des ses notes technique des tolérances constructeur sur la précision mini du calcul de conso, demande a les voir
tu es le client , CELUI QUI LE PAIE ET QUI LE FAIT VIVRE!

tu peux lui faire remarque que le fait de ne pas être un "pro" n'empêche pas de réfléchir !
cordialement
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Sam 29 Mai, 2010 15:35:33
 
bonjour
tu est parfaitement en droit de demander pourquoi l'ODB indique un consommation si imprécise,
normalement la calibration de la consommation se fait a la mise au point avec une tolérance de a peu près 2%. avec des injecteurs nominaux
au delà c'est de la dispersion ou de la dérive composants ( injecteur ,capteur, pression rail ect)un mauvais codage injecteurs peut aussi être une explication
demande lui de le vérifier
et si il est vraiment pro il va trouver pourquoi la quantité calcule par l'OBD est differente de la quantite de carburant consommé .
il a surement des ses notes technique des tolérances constructeur sur la précision mini du calcul de conso, demande a les voir
tu es le client , CELUI QUI LE PAIE ET QUI LE FAIT VIVRE!

tu peux lui faire remarque que le fait de ne pas être un "pro" n'empêche pas de réfléchir !
cordialement
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lasouille
Losange de Carton
Inscrit le: 29 Avr 2009
Messages: 232
Message Lun 31 Mai, 2010 18:13:22
 
bon, j'ais récupéré mon carrosse.

y s'ont rien trouvé :mdr:

j'ais eu droit a un réaprentissage du systeme d'injection :aieu: ,

le mauvais codage des injecteurs, ben c'est pas possible que çe soit ça... :mrgreen:

mon garagiste va prendre rendez-vous avec la grosse concession du coin (celle qui me l'a vendu en fait) pour qu'ils se demmerdent avec (avouant ainsi leur incompétance :eyes: ) avec en plus mes problemes de demarrage aléatoire.

fait chier......
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lasouille
Losange de Carton
Inscrit le: 29 Avr 2009
Messages: 232
Message Lun 21 Juin, 2010 19:00:03
 
bon ben resultat des courses: ils me prennent pour un lapin de six semaines.

d'aprés eux c'est normal, c'est juste une indication a laquelle il ne faut pas se fier, ras le cul, je sais plus quoi faire.... :peur2:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique] Aller à la page <  1, 2

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google