Accueil / Multimedia, R-Link, MediaNav

[Carminat Navigation Et Communication] Problème de son auto-radio cnc [Réglé]

12>
Bonjour à tous,
Je me permets de faire appel à vous car j'ai un soucis avec l'auto-radio Cabasse CNC qui équipe mon Scenic :(
Voilà, aléatoirement, je n'ai quasi plus de son. Je dis quasi car le son sort uniquement des tweeters donc je dois mettre le volume très fort et imaginez le son que j'ai :-?
Parfois, le son revient "presque". Le son sature et grésille alors que le volume n'est vraiment pas élevé. Puis, d'un seul coup ça revient normalement, puis ça repart uniquement sur les tweeters, etc... bref galère.... Cela ne semble pas lié à un mauvais contact car même la voiture à l'arrêt par exemple, le son change de grésille à normal ou tweeters.
Après Diagnostic de ma part (peut-être mauvais) et après avoir démonter l'ampli qui se trouve sous le siège passager, j'en conclus que ça vient de la puce ampli (ref TDA8592J).
Du coup, je la commande dans un magasin d'électronique. Après réception de celle-ci, je dessoude l'ancienne afin de souder la nouvelle puce/ampli et là, pire, plus de son du tout :cry:
Du coup, j'ai ressoudé l'ancienne puce et là, rebelotte, ça "marchotte" de temps en temps (comme avant quoi). Alors peut-être que j'ai reçu une puce HS, je ne sais pas mais je désespère.

Avez-vous déjà eu ce même genre de soucis ? J'ai bien peur de ne pas avoir d'autres choix que de changer l'ampli (juste 350 euros chez Renault :cry: ) ou d'en trouver un dans une casse (même si je doute de trouver ce genre de chose dans une casse).
Ou alors, savez-vous si il est possible de changer l'auto-radio tout en gardant le GPS, les commandes au volant, le tel bluetooth, etc... ?

Merci par avance pour votre aide et/ou conseil

Bye
Grumly
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
Dernière édition par grumly_37 le Mar 13 Dec, 2011 12:12; édité 1 fois
pedro78200
Administrateur
Message Ven 02 Dec, 2011 12:12
grumly_37 a écrit:
Ou alors, savez-vous si il est possible de changer l'auto-radio tout en gardant le GPS, les commandes au volant, le tel bluetooth, etc... ?

Malheuresement ca c'est impossible...

Je crois que tu es un des premier a rencontrer ce problème...

Après ce qui peux aussi se faire si tu es calé niveau electronique c'est d'itentifier la partie préampli... si tu peux créer une sortie Preamp alors il ne te reste qu'a mettre un ampli externe au cul de celui-ci... ca te couterai moins cher et tu dynamiserais fortement la sono de ton scénic!!

c'étais possible à faire sur les tuner-list des laguna II.1, avec le clarion du CNC je ne sais pas...

En tout cas, si tu investigue de ce coté là je te remercie 1000 fois d'avance de nous tenir informé avec photo etc... c'est absolument ce que je souhaiterai faire sur le miens mais je n'ai pas les capacité pour !!
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | Suzuki GSX650F | Scenic III Jade 2.0 dCi BVA 2011
Merci de tes infos, je vais voir comment je fais pour régler ce problème et pas de soucis, il y aura des photos si j'essai ton idée de préampli :) Même si j'essaierais sûrement ça en dernier recours.....

Si d'autres ont des idées, je suis preneur :wink:
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
hello, je suis super content ON A le même probleme, moi j'ai quasi plus de son aussi de manière aléatoire et en plus trés souvent quand je "perd" le son la partie FM ne capte plus rien (et aussi VTRAFIC du coup)

J'ai nettoyé la commande centrale mais ça n'a rien fait..vérifié les branchements etc...

Pour toi t'es sur que c'est la partie ampli ? ça serait bien de pouvoir faire des tests croisés...tu passes pas sur lyon ? On echange nos amplis/tuner pour tester :)
_________________
Scénic 2 Dynamique - 1.9 130 cv - Oct 2007 - JMK406
Dernière édition par rage69 le Sam 03 Dec, 2011 21:12; édité 1 fois
Lyon, ça fait une trotte de chez moi sinon ça aurait été avec plaisir de faire le test.
Pareil pour moi quand ça merde, plus de radio :-(
Avec un cd, j'ai du son sur les tweeters ou alors partout mais saturé et qui grésille.
Sûr de moi concernant l'ampli, non pas à 100% mais pas loin sinon j'aurais les même symptômes avec l'autre ampli que j'ai soudé sauf si il est HS bien sûr.

On se tient au courant ;-)
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
Dernière édition par grumly_37 le Sam 03 Dec, 2011 22:12; édité 1 fois
ok Grumly, j'ai fais le test de downgrader en v30, mais le résultat ne change pas, re-upgrade en V31.1 et idem....

Bref aujourd'hui mon cnc a marché 70% du temps environ (hier 30).

Le tien c'est 50/50 ou moins ?
_________________
Scénic 2 Dynamique - 1.9 130 cv - Oct 2007 - JMK406
Moi c'est plutôt 90% du temps où ça ne fonctionne pas :cry:
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
Hello,
J'ai eu le meme souci, heureusement pris en garantie (occasion garantie). Mais je m'étais préparé a trouver une solution tout seul.
C'est effectivement l'ampli-tuner qui déconne.
Moi j'avais tantot le tuner seul HS tantot quasiement plus de son...

Il y a une solution pas chère sur laquelle j'aurais foncé si j'avais pas eu le choix: un gars vend des ampli tuner neufs sur leboncoin ou ebay.
80 € ca vaut le coup de tenter le truc
http://www.leboncoin.fr/equipement_auto/201705652.htm?ca=12_s

tiens nous au fil
Dernière édition par parisgus le Lun 05 Dec, 2011 09:12; édité 1 fois
Bonne idée ça, un grand merci :D
Pourquoi n'y ais-je pas pensé plus tôt :-?
Je crois que je ne vais pas me prendre la tête et je vais dépenser 80 euros.
Je vous tiens au courant.

Encore merci
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
Je viens de le commander, je vous tiens au courant dès réception :)
Encore merci
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
ok tiens moi au courant, je vais démonter le mien ce soir pour voir si ça correspond à celui de l'annonce
_________________
Scénic 2 Dynamique - 1.9 130 cv - Oct 2007 - JMK406
Pas de problème, je te dis ça dès que je le reçois :wink:
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
clic pour agrandir
j'ai ouvert le mien, je trouve que le circuit n'est pas "propre"... je vais tenter un gros coup de WD40 :crazy:

EDIT : fait chié marche toujours pas :( au moins je maitrise le démontage maintenant lol
_________________
Scénic 2 Dynamique - 1.9 130 cv - Oct 2007 - JMK406
Dernière édition par rage69 le Mer 07 Dec, 2011 19:12; édité 3 fois
Salut rage69,

Juste pour te confirmer que ça fonctionne nickel avec un nouvel ampli :D
Reçu hier, installé hier soir et hop, du premier coup, le son est nickel, comme au bon vieux temps :lol:

Je ne regrette pas mon achat et un grand merci à parisgus pour m'avoir donné le lien :wink:

A+
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
j2c
Membre d'honneur
Message Mar 13 Dec, 2011 14:12
j'ai eut affaire à ce vendeur;. il est très très très lent pour faire ses ventes.. mais il reste sérieux et cordial :)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Tout dépendde ce que tu appelles très très très lent :)
J'ai commandé l'ampli lundi dernier et reçu hier, donc le lundi d'après. Je trouve ça raisonnable comme délai même si dans ces cas là, je suis un vrai gosse et aimerais recevoir l'article le lendemain de ma commande :lol:

En tout cas, pour l'instant, que du bon :P
_________________
Gd Scenic II 06/2008 5PL 2.0 DCI 150 BVA
j2c
Membre d'honneur
Message Mar 13 Dec, 2011 18:12
bah, en fait, il a fallut plus de 15 jours pour avoir mon CNI2.. que j'ai renvoyé car il ne marchait pas, et plus d'un mois pour leur faire mettre un chèque dans une boite aux lettres..

je suis gentils quand je dis "trèèèèèèèèèèèèèèèèèèèèès long".. car à ce rythme là, c'est plus très long.. c'est trop long.. :ko:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
j'ai aussi commandé l'ampli-tuner semaine dernière j'ai pas attendu ton retour Grumly j'étais trop pressé ! Je l'ai reçu aujourd'hui et pareil le problème est réglé :lol:

Merci à tous, et merci Grumly d'avoir ouvert ce topic j'ai pu en profiter :)
_________________
Scénic 2 Dynamique - 1.9 130 cv - Oct 2007 - JMK406
Dernière édition par rage69 le Mar 13 Dec, 2011 20:12; édité 2 fois


Sauter vers: