Accueil / Multimedia, R-Link, MediaNav

[Carminat Navigation Et Communication] Entrée AUX et Option DVD vidéo

Merci,
Je pense que la Velsatis de Villemi avait les prises deja déportées dans l'espace central (c'est ce que j'ai compris en tout cas), mais je suppose que ce n'est pas mon cas.
Je vais donc devoir accéder au tuner de la boite à gant.

Il y a un notice pour y acceder facilement ?
Je viens de declipser la trappe qui est dessous le tuner mais je ne suis pas beaucoup plus avancé :)
j2c
Membre d'honneur
Message Ven 19 Juin, 2015 14:06
en fait, sur certaines velsatis, tu as une régie vidéo à l'arrière : dans ce cas, il y a une prise déportée dans la console centrale.

je ne sais plus où se trouve l'ampli sur la vs. Dans la laguna, il faut démonter la boite à gant, pour y accéder.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Bon, les choses se compliquent :)
Je viens de demonter ma boite à gants (juste 5 vis à enlever) et surprise! le prise AUX est deja connectée




mais à quoi... aucune idée :) Je n'ai pas l'option AUX aujourd'hui dans le poste.

Donc j'ai une prise déportée au niveau du levier de vitesse comme Villemi? ou ailleurs ?

je suis perdu la :)
Tartania a écrit:

- Pour relier le second cordon :
* J'ai inséré les 2 fils équipés de contacts mini iso dans les emplacements x et y du connecteur supérieur.
* J'ai défait les contacts noir et orange sur le connecteur du bas à l'aide d'un fil de fer en U,
* sur ces contacts noir et orange, j'ai connecté les 2 autres fils du second cordon en respectant la polarité (orange pour le fil relié au 6)
* J'ai remis les 2 contacts noir et orange dans le connecteur du bas.


Bonsoir à tous.

Je viens de me lancer et j'ai bien réussi toutes les étapes jusqu'à l'étape des fils noir et orange.
J'ai utilisé un fil électrique que j'ai courbé en U et j'ai beau essayer d'insérer ce U de chaque côté des pinouilles je n''arrive pas à les extraire. En même temps je n'ose pas y aller trop franchement...

Avez-vous un conseil ou une astuce pour les retirer en toute sécurité et simplicité ?

Merci par avance !
_________________
Renault Espace IV - Juin 2009
Bonjour,

J'ai une laguna 3 ph.1 de 2009. J'ai le carminat navigation et communication Celui-là

Savez - vous s'il est possible que je branche une prise Aux ?

Merci par avance.
j2c
Membre d'honneur
Message Sam 11 Juil, 2015 10:07
Oui. C'est possible. En suivant le tuto.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Sauf que derrière mon ampli ça ne ressemble pas à tout ce qu'il y a dans les posts précédents ...

Chez moi j'ai ça :
[img]https://framapic.org/C3tYnqaMsXBg/10pS6ZQX?t[/img]
https://framapic.org/C3tYnqaMsXBg/10pS6ZQX
Dernière édition par bugu le Lun 13 Juil, 2015 18:07; édité 4 fois
Pour les Laguna 3 j'ai trouvé comment mettre la prise aux.

Voici le schéma de montage (trouver sur un site espagnol)
clic pour agrandir

Résumé des branchements :
Pin 1: Vide
Pin 2: Moins batterie à prendre sur le pin 8 de l'ISO A.
Pin 3: Vide
Pin 4: Right
Pin 5: Masse RCA
Pin 6: Left

Petite précision :
La prise Aux est à brancher sur l'ISO du haut sur la photo.
L'ISO A c'est l'ISO du bas.

Pas besoin d'activer la sortie Aux avec la valise. Vous naviguez dans les sources avec la commande au volant.

source : https://sites.google.com/site/ricmarlozoya/
j2c
Membre d'honneur
Message Jeu 16 Juil, 2015 08:07
je vais sans doute me répéter.. mais c'est exactement ce qui est proposé dans la première page de ce topic. ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
si je ne dis pas de bétises:
en page 1 on a 12V entre 5 et 6.
là on a 12V sur 2 et pas de masse.

c'est pas pareil, c'est quoi le bon schéma ?
_________________
Laguna III GT 205 08/2008 (achetée 10/2010) 125000 km
ex: Laguna II 2.0T Sport Dynamique 01/2003
j2c
Membre d'honneur
Message Jeu 16 Juil, 2015 10:07
Alors, on doit avoir besoin de vacances tous les 2 :wink:

Moi, car je n'ai pas vu qu'il y avait une différence :ko: :euh: (boulet hein ?)

Et toi, car tu as indiqué +12V dans ton dernier message, au lieu de masse.

Je suppose qu'ils ont profité pour simplifier la sélection des options sur le l'ITD2 (que tu as, moi j'ai l'ITD1 avec le +12V)

Une partie des options qu'on peut activer sur le CNC s'active avec une masse uniquement, l'entrée AUX faisait un peu tache dans le décors.

C'est ton tuto qu'il faut suivre pour l'ITD2 ;)

Tu noteras qu'il y a dejà des fils dans ton ampli, il faudra voir où ils sont reliés dans le véhicule.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
je pense que je vais passer à l'action.
Apres avoir mis mon ampli FOCAL IBUS 20, ce petit plus en prise auxiliaire me fera oublier la déception du début de l'ensemble Cabasse dans un espace Haut de Gamme Initiale à 45000 euros!
_________________
Espace IV V6 3.5 BA Initiale phase 2
Dernière édition par advdtoy le Mer 22 Juil, 2015 17:07; édité 2 fois
Bonjour,
Je dispose d'un espace 4 phase 2 de 2006 avec un systeme CNC ( GPS, bluetooth) et je voulais mettre une prise AUX donc jai commander sur ebay cette prise http://www.ebay.fr/itm/261027292224?_trksid=p2057872.m274..e=STRK%3AMEBIDX%3AIT
Je l'ai brancher sans soucis mais quand je branche mon ipod ou iphone et lance une musique rien ne se passe aucun son et pas de menu AUX au TBD
_________________
Espace IV 2.2dci 150ch Expression :
-Boite a vitesse changé (encore sous garantis )
-Embrayage neuf
-Compteur neuf
- ...
Normal, il te manque le +12v et la masse a ajouter a ta connection. La tu a que le cable audio.
Regarde le tuto dans les pages précédentes.

Moi j'ai suivi a la lettre le tuto et ça marche nickel.
_________________
Espace IV V6 3.5 BA Initiale phase 2
Bonjour,

Post très intéressant et très didactique. Par contre soit j'ai des gros doigts soit j'ai raté une étape, mais je n'arrive pas à retirer les connecteurs...
Le passage par la petite trappe sur le dessus me laisse à peine la place de passer une main...
J'ai demandé à mon épouse mais c'est pas mieux elle arrive à "toucher" les petits clips sur le côté qui "doivent maintenir le connecteur en place" mais comme c'est du bout des doigts elle n'a pas la prise nécessaire pour le retirer...
Un conseil, une astuce?

Merci d'avance



[referp=771939;quote="Tartania"] Bonjour,

J'ai une Espace IV phase II de 2010, avec ampli Cabasse chargeur 6 CD et GPS Carminat DVD.

Lorsque j'ai acheté mon espace (d'occasion), j'ai demandé la possibilité de brancher une entrée auxiliaire par jack, et Renault m'a répondu que ce n'était pas possible avec l'option audio Cabasse qui vient avec le GPS.

Après avoir cherché sur internet, notamment ce forum, j'ai compris qu'il existait une entrée aux non documentée et j'ai décidé de tenter la manip.

L'ampli est accessible sous le rangement supérieur droit du tableau de bord. Les connecteurs ne sont pas ultra simples d'accès, mais à force de patience, on y arrive.

J'ai utilisé le schéma de câblage suivant, trouvé sur internet (peut-être sur ce post, je ne sais plus).

[imgpr2]26411/big-connecteurs_ampli_cabasse_laguna_IIb.jpg[/imgpr2]

[u]1ere constatation[/u] comme pour Regissan, le connecteur qui arrive sur l'ampli n'est pas un connecteur mini iso triple vert/bleu/jaune, mais un connecteur noir. Les broches sur lesquelles il faut brancher l'entrée aux n'ont pas de pinouilles.
[imgpr2]26411/IMAG0236.jpg[/imgpr2]
[imgpr2]26411/IMAG0209.jpg[/imgpr2]

J'ai commandé sur conrad.fr un connecteur mini iso jaune avec 10 contacts, juste pour les contacts (j'ai fait un Norauto et un Leclerc Auto, mais il n'ont pas ce type de connecteur) :[url]http://www.conrad.fr/fiche_mini_iso_jaune_p_48453_48579_570419[/url]

[imgpr2]26411/connecteur.JPG[/imgpr2]

- J'ai réalisé 2 cordons :
* un cordon jack d'environ 50 cm. J'ai équipé les fils dénudés de 4 contacts mini iso.
* un cordon de 2 fils, d'environ 20 cm. Les 2 fils d'une extrémité du cordon sont équipés de contacts mini iso de Conrad. Les fils de l'autre extrémité sont dénudés.

- Il faut ensuite démonter les 3 connecteurs de l'ampli (les deux inférieurs sont solidaires).

- J'ai démonté le connecteur du haut, qui se déclipse facilement et inséré avec douceur les 4 contacts reliés au cordon jack dans les emplacements 1, 2, 3 et 4.

- Pour relier le second cordon :
* J'ai inséré les 2 fils équipés de contacts mini iso dans les emplacements x et y du connecteur supérieur.
* J'ai défait les contacts noir et orange sur le connecteur du bas à l'aide d'un fil de fer en U,
* sur ces contacts noir et orange, j'ai connecté les 2 autres fils du second cordon en respectant la polarité (orange pour le fil relié au 6)
* J'ai remis les 2 contacts noir et orange dans le connecteur du bas.

Au passage, la position du +12V orange a été décalée d'un cran par rapport à la figure de câblage précédente issue de la Laguna.

- Enfin j'ai rebranché le tout. Voilà ce que ça donne :
[imgpr2]26411/IMAG0252.jpg[/imgpr2]

- J'ai remis le contact avec un petit serrement au cœur, et en changeant la source avec le satellite du volant, j'ai vu une page AUX s'afficher, et la musique de mon iPod sortir des haut parleurs.

Il ne me restait plus qu'à faire passer le fil dans le cache du rangement et le tour est joué :

[imgpr2]26411/IMAG0247.jpg[/imgpr2]


Il n'y a pas besoin d'activer le mode aux dans un menu caché.

Au final, ça m'a coûté :
* 2 heures de recherche sur internet,
* 5.95€ de connectique + les frais de port,
* 3 heures de travail en tout.

Je pense que j'en toucherai 2 mots au revendeur Renault la prochaine fois que je le verrai. [/quote]
Bonjour, je voulais savoir s'il y avait moyen de faire la même procédure sur ma safrane de juin 2000 avec carminat CNI1 ?
_________________
safrane 2.2dt 2000
Bonjour, je voulais savoir s'il y avait moyen de faire la même procédure sur ma safrane de juin 2000 avec carminat CNI1 :?: A savoir ça:

:roll:



fvau280172 a écrit:
Salut, c'est encore moi !!!

clic pour agrandir
schéma de l'arrière de l'écran avec repère des positions 1 des 2 nappes

clic pour agrandir
Détail de la connection de la nappe 1(plate)

clic pour agrandir
Détail de la connection de la nappe 2

clic pour agrandir
Schéma de la connection complète


La connection de la nappe 1 est assez difficile car la nappe est fragile. Je cherche une éventuelle solution pour palier ce problème. Pour la nappe 2, aucun souci particulier.

Bonne bidouille à vous tous et à bientôt pour vos impressions.
_________________
safrane 2.2dt 2000
[referp=971669;quote="bugu"] Pour les Laguna 3 j'ai trouvé comment mettre la prise aux.

Voici le schéma de montage (trouver sur un site espagnol)
clic pour agrandir

Hello,

Désolé du déterrage, mais pour les possesseurs de Laguna 3, sait-on où trouvr ce câble présenté sur le site espagnol (qui n'en vend pas) ?

Merci !


Sauter vers: